Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
28-01-2006, 13:53
Beitrag: #1
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
Hi,


ich benutze zwei Notebooks (beide WinXP, SP2), mit denen ich per WLAN ins Internet gehe. Das hat auch immer wunderbar funktioniert. Nun habe ich beim ersten Notebook Windows neu installiert und bei den Einstellungen vom Drahtlosnetzwerk und Access-Point genau das gleiche eingestellt wie beim andern Notebook. Das andere kann auch immernoch problemlos mit dem Access-Point verbinden, das erste allerdings nicht, denn wenn ich mich verbinden möchte versucht er ewig die Verbindung herzustellen, bis er dann nach etwa 1 bis 2 Minuten aufhört und "Es wurden keine Drahtlosnetzwerke gefunden" anzeigt. Dann findet er auch erst wieder welche, wenn ich Windows neu gestartet habe.
Ich hab keine Ahnung wie das kommen kann, da ich ja eigentlich genau dieselben Einstellungen bei beiden Notebooks verwende. Eine MAC-Filtertabelle hab ich auch ausgeschaltet.

Ich hoffe ihr könnt mir helfen

MfG, Herr-Vorragend
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-01-2006, 14:27
Beitrag: #2
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
Die MAC Adresse ändert sich aber nicht...

stelle mal alles ab, was es an Sicherheit gibt...

MAC Filter
SSID sichtbar machen
WPA Verschlüsselung..

dann sollte es eigentlich gehen..

leider kenne ich deine EInstellungen überhaupt nicht...kann dazu nichts sagen..

Ich hab die Haare fön...hab die Haare fön *sing*
Ja dabei ist alles...
Alle zu drei...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-01-2006, 15:45
Beitrag: #3
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
Das hab ich alles schon ausprobiert, der MAC-Filter ist aus und SSID ist auch immer sichtbar. Auch das Abschalten jeglicher Verschlüsselung bringt nichts. Außerdem ist es ja komisch, dass es auf dem anderen Notebook mit den gleichen Einstellungen funktioniert.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-01-2006, 12:25
Beitrag: #4
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
Jetzt hab ich Windows zum 4. mal neu installiert und jetzt werden gar keine Drahtlosnetzwerke mehr gefunden. Auch ein Zurücksetzen auf den Auslieferungszustand des Routers hat nichts gebracht. Das Netzwerk wird einfach nicht mehr gefunden. Was kann ich da machen?

MfG
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-01-2006, 14:10
Beitrag: #5
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
Hast du die Einstellung des WLAN-Adapter über den Geräte-Manager (Netzwerkadapter) mal überprüft? Vielleicht ist der dort einfach nur ausgeschaltet (unter Erweitert)?

Gruß
esco
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-01-2006, 16:35
Beitrag: #6
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
sind überhaupt alle Treiber nach der Neuinstallation wieder neu draufgekommen..

Ich hab die Haare fön...hab die Haare fön *sing*
Ja dabei ist alles...
Alle zu drei...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-01-2006, 19:08
Beitrag: #7
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
Also das ganze ist ein Notebook und als ich Windows neu draufgespiel hab, hab ich das Notebook in den Auslieferungszustand zurückversetzt. Ich kann mich nicht erinnern, damals, als ich WLAN bekam, irgendwelche zusätzlichen Treiber installiert zu haben, außerdem ist der Treiber für die Karte laut medion homepage der neueste.
Die Karte ist im Gerätemanager aktiviert.
Ich bin echt am verzweifeln, eben wurde das WLAN Netzwerk ein einziges Mal gefunden, seit dem aber nicht mehr. Wenn ich auf "Netzwerkliste aktualisieren" klicke, wird meist erst gar nicht gesucht, sondern es erscheint nach ein paar millisekunden schon "Es wurden keine Drahtlosnetzwerke in Reichweite gefunden".
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-01-2006, 19:22
Beitrag: #8
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
dann stelle mal auf AdHoc und mache ein Netz mit deinem anderen Notebook..

wenn du den Router resetest, hast du die Einstellungen angepasst..am Notebook

ist die Verschlüsselung wirklich aus??..

wenn nicht..auch den richtigen Schlüssel benutzt..

nicht das Passwort sondern den HEX Schlüssel..

Ich hab die Haare fön...hab die Haare fön *sing*
Ja dabei ist alles...
Alle zu drei...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-01-2006, 19:31
Beitrag: #9
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
Ja das hab ich alles exakt so eingestellt wie am anderen Notebook auch, und dort funktioniert auch alles. Langsam glaube ich die Karte ist kaputt, weil erst gar nicht richtig gesucht wird, wie gesagt kommt nach ein paar millisekunden schon diese meldung. Aber das komische ist ja, dass vor der Neuinstallation alles noch wunderbar geklappt hat...
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-01-2006, 19:36
Beitrag: #10
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
hmm..ein Defekt kann schon mal vorkommen..und wenn dieser gerade in diesen Moment passierte, als die Neuinstallation durchgeführt wurde..wäre es schon Pech...

Hmm..

Im Gerätemanager wird das Gerät aufgeführt...kein gelbes Ausrufezeichen..

den Schalter am Notebook für WLAN..auf ON..

Ich hab die Haare fön...hab die Haare fön *sing*
Ja dabei ist alles...
Alle zu drei...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-01-2006, 19:37
Beitrag: #11
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
Das Gerät wird ganz normal aufgeführt wie die beiden anderen Netzwerkadapter auch (für LAN und 1394). Einen Schalter hab ich gar nicht, also geh ich davon aus, dass es immer auf on geschaltet ist.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-01-2006, 19:44
Beitrag: #12
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
lade dir das mal herunter..installieren..ausführen

wird dein WLAN gefunden??

wenn ja geht deine Karte am Notebook und es liegt an den Einstellunge..

http://download.freenet.de/archiv_n/nets..._6438.html

Ich hab die Haare fön...hab die Haare fön *sing*
Ja dabei ist alles...
Alle zu drei...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-01-2006, 19:45
Beitrag: #13
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
um welches Notebook handelt es sich..

Hersteller ..genaue Bezeichnung bitte

Ich hab die Haare fön...hab die Haare fön *sing*
Ja dabei ist alles...
Alle zu drei...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-01-2006, 19:47
Beitrag: #14
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
Das Notebook ist ein Medion MD 41300, die Karte ist eine Intersil PRISM 802.11g Wireless Adapter (3890).

Ich probier das Programm mal aus, danke für den Link.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-01-2006, 19:51
Beitrag: #15
WLAN funktioniert seit Neuinstallation nicht mehr - md41300 wlan wpa2
Hm, also wenn ich das Programm ausführe, wird in der Liste nichts angezeigt und unten blinkt "No APs active". Ist die Karte denn nun kaputt?
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
md41300 wlan wpa2, wlan funktioniert nicht mehr nach neuinstallation, &esrc=s&sa=u&ved=0ahukewid4iixqlpsahwcyrqkhzozaeoqfghfmac&usg=afqjcngcbldvimlrcbl__aaaqilynhzjmq, wlan netzadapter für medion md 41300, &esrc=s&sa=u&ved=0ahukewieovms79hkahxdiiwkhuaaaukqfghpmag&usg=afqjcngcbldvimlrcbl__aaaqilynhzjmq, kein wiwi beim medion 41300, md 41300 wlan, online drucker einrichten, drucker im lokalen netzwerk einrichten, drucker neue ip zuweisen, upnp-framework, netzwerkdrucker am router konfigurieren, was ist upnp framework, netzwerkdrucker über router einrichten, keyboard locale code deutsch, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum