Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Windows 7-Restore gelingt mit keinem Programm; Ratlosigkeit...
20-03-2012, 21:06
Beitrag: #1
Windows 7-Restore gelingt mit keinem Programm; Ratlosigkeit...
Liebe User! Ich weiß zur Zeit nicht weiter!


Im Zuge einer wildgewordenen Applikation war ich genötigt, ein System-Restore von C: zu machen (W7-64, SP1).
Ein Backup lag (natürlich) in Form von Acronis TrueImage vor und wurde flugs eingespielt.
Der anschließende Neustart war ernüchternd:
fehlende ?Winload.exe? unmittelbar nach Start, also fehlt entweder Bootmgr bzw. die Partitionszuweisungen stimmen nicht mehr (BCDEDIT zeigte es aber richtig an).
Die Computerstartreparatur von W7 scheiterte erwartungsgemäß mit ?unbekanntem Fehler?, bot mir aber freundlich an das Problem an Microsoft zu schicken...

Also habe ich wild hin und her probiert, das Wochenende war dahin und die Frau begeistert.
Am Montag schließlich ein Teilerfolg: nach nicht mehr nachvollziehbaren Aktionen mit bootrec/Reparatur/ichweißnichtwas ließ sich Windows wieder starten!
Dem Braten nicht trauend habe ich dann erstmal 3 neue Backups gezogen (je mit Start von CD): Acronis Trueimage, Acronis B&R11, O&O Diskimage.

Ein anschließender Versuch des Restore auf eine andere Platte brachte wieder das Ergebnis ?Winload.exe nicht gefunden? oder aber auch 'XELD.SYS', Reparatur murmelt was von fehlendem DiesundDas, kommt aber nicht weiter.
Das Einzige was mir auffällt ist, das bei den 3 Partitionen der wieder laufenden Installation (100MB W7 Init, 300GB C:, 1.5TB Rest) plötzlich die ?1.5TB Rest? als aktiv gesetzt war und nur diese die Dateien wie Bootmgr, Boot etc. enthält. Auch die Reihenfolge der Partitionen scheint merkwürdig: '1.5TB Rest' taucht in den Backupprogrammen als C:, die 100MB W7 Init als D: sowie die eigentliche Windows-Installation als E: auf.

Das scheint irgendwie bei meinen Reparaturversuchen passiert zu sein, war früher nach bester Erinnerung jedenfalls nicht so.
Müsste aber auch den Backupprogrammen auch egal sein, da die ganze Platte gesichert wurde?

Wer weiß hier Rat, wie man
a. die aktive Partition wieder auf die 100MB W7 Init bekommt und
b. restaurierbare Backups erzeugt?
Hat wer eine Lösung? VG!
Windows Sieben
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
auslagerungsdatei defragmentieren windows 7, betriebsauswahlmenü löschen win8, vga garfikkarten treiber wddm kompatiebel, fehlercode 0x80070003, win 7 fehler bei der initialisierung des interaktiven anmeldeprozesses, no bootable device insert boot disk and press any key windows 7, x15-6574.iso, winows 7 oa auf nicht dell pc, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum