Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Windows 7 - .NET Framework 3.5.1 Update für Version 4 nötig? - net framework 3.5.1 windows 7 nötig?
28-08-2011, 11:15
Beitrag: #1
Windows 7 - .NET Framework 3.5.1 Update für Version 4 nötig? - net framework 3.5.1 windows 7 nötig?
grüß Gott!


Ich weiß echt nicht mehr weiter!

Heute hatte sich mal wieder mein automatischer Win-Updater gemeldet.
Neben einem Update für Windows Defender, hab es auch ein Security Update für Microsoft .NET Framework 3.5.1 .
Die Sache ist jedoch, dass, als ich meine Version nachschaute, ich .NET Framework 4.0.30319 besitze (jedenfalls nach Systemsteuerung -> Programme).

Daher meine Frage:

Wenn ich sowieso schon Version 4 habe, macht es da überhaupt Sinn mir ein Update für Version 3.xx zu holen, oder hole ich mir da nur Zeug, dass ich dann später eh nicht brauche?


Windows: Win7, Home Premium

Kann mir einer helfen?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-08-2011, 12:20
Beitrag: #2
Re: Windows 7 - .NET Framework 3.5.1 Update für Version 4 nötig? - microsoft .net update für 3.5.1 nötig
Du kannst das update 3.5... ausblenden, da du bereits eine höhere Vs. von NET Frame installiert hast.

http://msdn.microsoft.com/de-de/netframe...&WT.srch=1

Bis denn
D1Telekom
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-08-2011, 13:32
Beitrag: #3
Re: Windows 7 - .NET Framework 3.5.1 Update für Version 4 nötig? - microsoft .net update für 3.5.1 nötig
Ah, gut, dachte mir schon sowas, aber mal besser nachfragen, bevor man später das Nachsehen hat.

Frage wäre damit geklärt.

Bis dennsen!

der_user86
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-08-2011, 15:15
Beitrag: #4
Re: Windows 7 - .NET Framework 3.5.1 Update für Version 4 nötig? - microsoft .net update für 3.5.1 nötig
Ich hätte da doch etwas Zweifel, ob es nicht notwendig ist, weil 3.5.1 zumindest teilweise aktiviert ist (s. bei Programme und Funktionen -> Windows-Funktionen aktivieren oder deaktivieren) und MS wohl wichtige Updates bietet und installieren lässt, wenn sie nicht erforderlich sind.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-08-2011, 16:43
Beitrag: #5
Re: Windows 7 - .NET Framework 3.5.1 Update für Version 4 nötig? - microsoft .net update für 3.5.1 nötig
Hello
.NET ist ein 'aufbauendes' System. Es wird Probleme geben wenn 3.5.1 fehlt!
Schönen Gruß.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
net framework 3.5.1 windows 7 nötig?, microsoft .net update für 3.5.1 nötig, windows update lassen sich nicht runter laden, bestes defrag tool 2013, laptop geht nicht mehr an nach update, net framework hresult 0xc80003f3, unbekannter fehler beoi windows update code 800b0100, kein windows 7 update möglich, windows 7 ultimate sprachpaket fehlgeschlagen wie neu installieren, windows 7 updates werden nicht heruntergeladen, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum