Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Windows 7 - Audiogerät ist deaktiviert - Lenovo T500 - smartaudio konnte nicht initialisiert werden
28-01-2012, 18:16
Beitrag: #1
Windows 7 - Audiogerät ist deaktiviert - Lenovo T500 - smartaudio konnte nicht initialisiert werden
Hallo liebes Forum.


Auf meinem Lenovo T500 2056-VPG funktioniert der 'Sound' nicht mehr und Windows 7 meldet die Fehlermeldung:
Audiogerät ist deaktiviert - Nicht behoben

Wie ist der aktuelle Stand:
* 'Aktueller' Treiber der Soundkarte installiert (6.10.2009 - Quelle: Lenovo)
* Gerätemanager - Soundkarte - Status: Das Gerät funktioniert einwandfrei
* Sound - Wiedergabegeräte - Lautsprecher (Standardgerät) - Status: Gerät aktiviert
* Verwaltung - Dienste - Windows-Audio und Windows-Audio-Endpunkterstellung - Status: Gestartet (Neugestartet)

Hardware:
Conexant 20561 SmartAudio HD Viele Grüße
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-01-2012, 20:13
Beitrag: #2
Re: Windows 7 - Audiogerät ist deaktiviert - Lenovo T500 - audiogerät ist deaktiviert nicht behoben
Geh nochmal in den Gerätemanager, alle Audiogeräte mit re. Maustaste deinstallieren.
Das Häckchen: Software auch deinstallieren setzen.
Dann Neustart und ich würde erstmal im abgesichertem Modus Starten.
Dann siehst du den Hinweis, das Win die Treiber neu installiert, ohne das was dazwischenfunkt.
Ich persönlich hatte solche Probleme noch nicht, ich meine aber, du kannst dann auch mit Doppelklick auf das Lautsprechersymbol (unten Taskleiste) Audio neu 'Initialisieren' oder so, mußt aber nicht.
Dann ganz normal starten, jetzt müsste Ton wieder da sein.
Viele Grüße!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-01-2012, 20:55
Beitrag: #3
Re: Windows 7 - Audiogerät ist deaktiviert - Lenovo T500 - audiogerät ist deaktiviert nicht behoben
Grüetzi.

Ja, nach doppel-Klick auf den Lautsprecher und dann dort mit rechts-Klick z. B. 'deaktivierte Geräte anzeigen' lassen; diese wieder aktivieren.
Goodbye.

CallMeBW
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-01-2012, 22:44
Beitrag: #4
Re: Windows 7 - Audiogerät ist deaktiviert - Lenovo T500 - audiogerät ist deaktiviert nicht behoben
Danke dir für den Tipp! Hab die Treiber sowie Software im abgesicherten Modus neuinstalliert. Leider ohne Erfolg.
Über Doppelklick auf das Lautsprechersymbol wird die Problembehandlung ausgeführt. Hier zeigt er weiterhin an, dass das Audiogerät deaktiviert ist. Auf welches er sich hier bezieht ist nicht ersichtlich.

Habe bei den 'Wiedergabegeräten' den Haken für das Anzeigen der deaktivierten Geräte gesetzt. Hier kommt jedoch kein neues Gerät hinzu. Es stehen hier nur wie bisher Lautsprecher und Kopfhörer. Beide sind ebenfalls aktiviert. Lautsprecher als Standard gesetzt. Greetz!

Chira
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
smartaudio konnte nicht initialisiert werden, audiogerät ist deaktiviert nicht behoben, yhs-ddc_bd, smartaudio konnte nicht initialisiert werden windows 7, smart audio kann nicht initialisiert werden, smart audio funktioniert nicht mehr, warum funktioniert smart audio nicht mehr, currentsoftgridprereq: click2run installation, truecrypt bootloader deinstallieren, biostar mcp6pb m2+ kein mikrofon, stromversorgung anzeigen windows 7, v6.21.70.004_cl_logo_sid1269690_vista32_64, net stop als bat zugriff verweigert, nas wird nicht automatisch eingebunden, kennwortrücksetzdatenträger windows 8, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum