Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Win7 x64 100MB MBR Systempartion fehlt - wie kann ichs herstellen? - mbr-100 windows 7
14-02-2012, 17:15
Beitrag: #1
Win7 x64 100MB MBR Systempartion fehlt - wie kann ichs herstellen? - mbr-100 windows 7
Ich habe festgestellt,das es zu meinem Proplem zu wenig aussagekräftige Informationen gibt,die ich hier mit meinem Lösungsvorschlag posten

möchte! Ich habe lange gesucht nach einerm Lösungsvorschlag und habe selbst getestet und Erfolg gehabt!
Ausgangsituation:
-Win7 x64 installiert vor über einem Jahr
-Hardware: Intel i5 750 4x2,66@3,2 GHZ,4x Sata HDD intern,8GBxPC1600DDR3,Mainboard Intel DP55 WD,C:\ HDD hat 500GB
-Datensicherung Browser,E-mail etc erfolgt,hat mit Suchen schon ca 1 Stunde gedauert,da diverse,sichere Einstllungen bevorzugt
Interesse :
-Neuinstallation mit allen aktuellen Updates und SP1 Intergation
Fehler bei der Installation:
-Bei der Installationsroutine,unbewust Fehler bei der Partionierung und Formatierung gemacht
-Alle Festplatten waren als Primärplatten angemeldet mit MBR
-Win 7 HDD nicht am 1 Sata Port des Mainboards angeschlossen
-Datenfestplatten waren Strom-/Kabeltechnisch angeschlossen
-Kontrolle des gesamten Diskmanagments über Datentragerverwaltung und Acronis Disk Dirctor erst nach der kompletten Installation aller Treibern,Daten,Updates,Scans,Tools,Programmen und der Rücksicherung aus der alten Installation,Zeitaufwand ca 3-4 Stunden
Proplem:
-System-/Recovery-/Bitlockerpartion von Windows 7 mt den 100MB ist auf der ersten Sata-Festplatte gelandet,die eigendlich eine reine Datenfestplatte ist,bei einem Backup mit Acronis True Image wird empfohlen den MBR-Sektor mit zu sichern,also wird die Datenpartion mit ins Backup einbezogen,bei 500GB Datenmenge ein großes Backup und auch bei der wiederherstellung zu unsicher für mich,rein logisch gesehen,Datenwiederherstellung von C:\,mit Daten von C:\ & D:\ einfach schlecht,da man auch die Größe des Zieldatenträgers nicht wirklich berrechen kann.Nachteil ist auch auf der Datenfestplatte ist der 100MB Part nicht sichtbar,nur Ar. Disk Director hat mir mit der Red-Flag angezeigt,das der MBR aktiviert ist.

Lösungsvorschläge aus dem WWW:
-Alle Daten-HDDs abklemmen & mit Win7 DVD Reperaturkonsole den MBR erzeugen,mehrmals versucht und funktionierte nicht, 30 Minuten
-Neuinstallation mit der C:\ Festplatte,wieder 3-4 Stunden
-MBR mit diversen Linux-Distributionen & Programmen herstellen,für mich als Windows -User sehr zeitaufwendig & unsicher,hatte mal Linux versucht,man muss sich zu viel erarbeiten,ist echt gewöhnungsbedürftig

Meine Lösung:
-Das durchinstallierte Windows 7 auf externe Festplatte über E-sata Port gesichert,d.h. Acronis True Image 2011 Backup ohne MBR-Partion
-Backupgröße in meinem Fall 35 GB mit dem Win7x64 und allen von mir genutzten Appz & Tools,hat 10 Minuten gedauert
-Datenfestplatten deaktiviert im Rechner,externe HDD entfernt,hat 5 Minuten gedauert
-C:\ Festplatte an 1-Sata-port vom Mainboard angeschlossen
-Win 7 nun neu installiert aud die C:\ Festplatte,legt nun die MBR 100MB Partion auf der HDD an,wie es sein soll
-Win 7 Installation benötigt nur ca 10-15 Minuten
-Externe HDD angeschlossen
-Neustart mit Acronis True Image CD - Backup gesucht & Wiederherstellung des Backups mit dem Systems,hat 10 Minuten gedauert
-Ohne Propleme erfolgte Windows Start mit dem 'alten' System,indem der MBR auf C:\ nicht vorhanden war
-Kontrolle in Datenträgerverwaltung & ADD das der MBR auf der 1 HDD vorhanden ist
-Alles soweit ok nun PC aus,andere Datenplatten anschließen und Neustart
-Kontrolle im Boardbios,scheint alles okay
-Alles Platten werden korrekt angezeigt & initialisiert,Verknüpfungen auf dem Desktop mit den Datenplatten bei Bedarf ersetzen
-Datenfestplatten mit Acronis disk Direktor auf Logische Laufwerke konvertiert,waren als primär & aktiv vor der Neuinstallation
-System kurz geprüft nun läuft es schon 3 Tage ohne Propleme und ich bin
Funktionstest:
-zur Sicherheit mit alternativen Festplatte
-Backup mit Aronis True Image 2011 von C:\ und mit MBR 100MB Partion gemacht auf externe HDD 250GB (Samsung) per E-sata
-C:\ - Festplatte ist 500GB(Western Digital) mit 35 GB Windows 7
-C:\Abgeklemmt
-Wiederherstellung auf andere,externe HDD 1TB (Samsung) per E-sata
-Das System boote korrekt von externer Festplatte

Nun sollte das also nach meinen Vorstellungen funktioniert haben.Ich hoffe es jemand Interesse an den Thema und ich kann somit etwas helfen.
Zeitaufwand zur Lösung ca 30-40 Minuten,locker 3 Stunden durch Neuinstallation gespart.
Hinweis:
Keine Hardwareveränderungen wärend des Lösungsvorgangs vornehmen,ausser das Deaktivieren der Datenplatten.
Viel 'Vergnügen' beim Probieren,alle Angaben ohne Garantie und Aussicht auf Erfolg,da dies nur ein persönlicher Lösungsansatz ist.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
mbr-100 windows 7, win 7 mbr 100mb, windows 7 c800044e, x15-6574.iso, usb imt-0521 scr treiber win7, fehlercode 0x80070003, win 7 fehler bei der initialisierung des interaktiven anmeldeprozesses, kb971033 entfernen, medion windows 7 0xe0000100, betriebsauswahlmenü löschen win8, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum