Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Vista Ultimate x64 neu installiert aber immernoch langsam
30-05-2008, 18:26
Beitrag: #1
Vista Ultimate x64 neu installiert aber immernoch langsam
Liebe Forum User. Da mein System extrem langsam war, habe ich beschlossen alles neu installieren.

Gesagt, getan!

Nun habe ich aber das Problem, dass der PC für die Hardware relativ langsam ist...

Also im Taskmanager fällt mir auf, dass der svchost 170MB Ram braucht, was ich nicht glaube das dass normal ist...

Als Anhang eine PDF-Datei vom Security Task Manager...

System:

Core2Duo E8500 4.2GHz
2x2048 Mushkin XP2-8500
DFI LANParty DK P35-T2RS
ATi Radeon HD 3870

Betriebssystem ist, wie im Titel gesagt ein Vista Ultimate x64 SP1 mit allen verfügbaren Updates. Vielen Dank und schöne Grüße!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
favoriten verschwunden windows vista, outlook unter vista, basissystemgerät windows 7, windows 8 basisgerät treiber?, vista standardschriftart wiederherstellen, was ist beim sony vaio basissystemgerät, windows ordner kopieren inhalt integrieren, energieoption springt immer wieder auf höchstleistung zurück, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum