Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Schlicht und einfach: Chaos - systemstartelement ohne namen
06-07-2009, 18:35
Beitrag: #1
Schlicht und einfach: Chaos - systemstartelement ohne namen
Tach zusammen!


Win XP prof SP3

Ich habe ziemlichen Stress.

Vorab: Wo steht das Ereignisprotokoll und wie heißt es?

1.) Ich fand eher zufällig in der msconfig ?> Dienste, den Dienst ?Windows Service Pack Installer Update Server? im aktivierten Status. Ich habe den Dienst ?Windows Service Pack Installer Update Server? noch nie zur Kenntnis genommen. ? auf meinem Parallelsystem (ebenfalls XPprof) existiert der Dienst nicht. Ich habe den Dienst deaktiviert.

2.) In der msconfig sind -> Systemstart und -> Dienste ausnahmslos aktiviert.

2.) In msconfig -> Systemstart steht in der Spalte ?Systemstartelement? ein Eintrag ohne Name, der aktiviert war, ich deaktivierte. Der Pfad zeigt auf ?SOFTWARE\Microsoft\Windows\CurrentVersion\Run?.

3.) Im Task Manager wird [Ruhestand des Systems] mit PID 0 / CPU 0,00 / Startzeitpunkt [n/nicht vorhanden] / Verwendeter Arbeitsspeicher 236 KB / Benutzer [System] ausgewiesen.

4.) Im Task Manager wird [System] mit PID 4 / CPU 0,00 / Startzeitpunkt [n/nicht vorhanden] / Verwendeter Arbeitsspeicher 236 KB / Benutzer [SYSTEM] ausgewiesen.

5.) Alle Prozesse haben eine Prozess-ID, werden aber mit CPU-Wert 0,00 ausgewiesen.

6.) MS-Word wird zwar gestartet, arbeitet aber nicht.

7.) In der Systemstartphase reagiert das System auf ?F8? - ?Abgesicherten Modus? nicht, sondern fährt hoch.

7.1) Siehe Punkt 3.?5.
7.2) MS-Word läuft fehlerfrei.
7.3) In msconfig -> Systemstart steht in der Spalte ?Systemstartelement? ein unbenannter Eintrag, der aktiviert war, ich deaktivierte. Der Pfad zeigt auf ?HKLM\Software\Microsoft\Windows\CurrentVer..?. Der Pfad ist zu unkonkret um ihm in der Registry zu folgen.



Da bin ich doch etwas sprachlos.

Hat von Euch einer eine Idee?

Gruß
Onkel Heinzi
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
08-07-2009, 19:31
Beitrag: #2
Schlicht und einfach: Chaos - systemstartelement ohne namen
Hallo "Onkel Heinzi",

und schon wieder trift man sich :wink:

Onkel Heinzi schrieb:Vorab: Wo steht das Ereignisprotokoll und wie heißt es?

Systemsteuerung -> Verwaltung -> Ereignisanzeige


Onkel Heinzi schrieb:6.) MS-Word wird zwar gestartet, arbeitet aber nicht.

Das ist schlecht :wink:

Da muss aber irgenwas fürchterlich verbogen sein im System. Ich würde es jetzt erstmal mit einer unverbindlichen "Windows-Reparatur" versuchen. Die bügelt so einiges wieder glatt :wink:

Ansonsten habe ich auch in "msconfig" -> "Systemstart" einer leeren Eintrag. Ich werd' aber den Teufel tun und da was deaktivieren. "Never change a running system" ;-)

Viele Grüße
Peter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09-07-2009, 09:46
Beitrag: #3
Schlicht und einfach: Chaos - systemstartelement ohne namen
XPprof, SP3

Tach auch!

Ich habe den Fehler gefunden.

Nun eine History: Norton/Symantec, G-DATA, Kaspersky, G-DATA, McAfee ? das ist exakt die Reihenfolge der Firewalls, die ich gibt auf meinen PC´s installierte, seitdem es MicWin gibt. Damals war der Norton noch sch* teuer ? und grottenschlecht.

Vorweg: Die (bisher) sicherste Firewall ist ?mein? Linux.

In dem ich schweigen würde, könnte ich den gnädigen Mantel des Vergessens und Vergebens über den Anlass Eurer Antworten werfen.

Dies wäre unhöflich.

In meiner präpubertären Zeit, also vor Erfindung der Servolenkung, hat man mich mal für ein Wochenende in einen Jugendknast gesteckt. Ich sollte darüber nachdenken, ob man sich in aller Öffentlichkeit rumprügelt. Denn das wäre meinen Mitmenschen gegenüber nicht höflich. Ich dachte aber nicht an Unhöflichkeiten. Mich schmerzte nur, dass ausgerechnet an diesem Wochenende Kirmes im Dorf war, und ich den Mädels auf meinem neuen Moped imponieren wollte.

Da demnächst wieder Kirmes im Dorf ist und wieder mit meinem neuen Moped angeben möchte, will ich höflich sein und antworten. Auch wenn man mich kübelweise mit Häme überschüttet. Egal: Schließlich kennen wir uns nicht persönlich.

G-GATA wars! Diese Firewall hat einen Virus passieren lassen und im Suchlauf nicht gefunden. Ich kann verständlicherweise jetzt nicht nachvollziehen, wie und was da alles passiert ist, jedenfalls hat "das Ding" auch G-DATA ruiniert. Irgendwelche Prozessroutinen und Datenbanken zerschossen; was weiß ich noch alles. Dies hätte nie passieren dürfen.

Und nun kommt´s: Mit Mühe und Not und mit großem Stress und wohl auch einer Portion Glück, habe ich das System irgendwie auf die Füße bekommen. Festgestellt, dass keine Dienste laufen. Das System ?humpelte langsam, schwer verletzt, kraftlos, orientierungslos, demotiviert, suizidgefährdet hin und her?.

Du weißt wie dass ist? Wenn die Konzentration nachlässt? Irgendwann glotzt man dezent verzweifelt, apathisch auf den Monitor und denkt irgendwann über den bevorstehenden Urlaub, seine geliebte Frau und die Kinder nach. Rätseln über die Ursachen der Fehlzündungen seines Ferrari F40, oder denkt an die hübsche 18-jährige Nachbarstochter.

Im Explorer guckte ich entsprechend versonnen auf die angezeigten Laufwerke und Partitionen - bis mir etwas komisch vorkam. Da stand die Liste aller ?Lokaler Datenträger?. Aber ein ?Lokaler Datenträger? hatte kein Name. C! Um Gottes willen! Dieser ?Lokaler Datenträger? ist C! C fehlt!

Umbenennen: C

Runter. Rauf -> fehlerfrei -> ?der Herr sprach es werde Licht ? und es ward Licht!?

Peter, nach den von mir geschilderten Fehler schreibst Du: "Never change a running system"..?

Nun komm mir nicht mit: ?Yo Alter! Dat hätste doch direkt checken müssen?

Oder Häme wie: ?War das von dir wieder so eine tolle Sache wie das Super-Duper-WinXP/Longhorn-BeOS/Zeta-Multi-BS-Mischmasch mit destruktivem BSD-Kernel - Frage??

Übrigens: Die Nachbarstochter ist potthässlich.

Gruß

Onkel Heinzi

Ach so: Seit gestern McAfee.

Und: Was macht Du immer solch bedeutungsvolle Andeutungen "und schon wieder trift man sich"? Hast Du Gründe Dich zu verstecken?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09-07-2009, 18:34
Beitrag: #4
Schlicht und einfach: Chaos - systemstartelement ohne namen
Hallo Onkel Heinzi,

ich werd's mal etwas kürzer machen :wink:

Onkel Heinzi schrieb:Im Explorer guckte ich entsprechend versonnen auf die angezeigten Laufwerke und Partitionen - bis mir etwas komisch vorkam. Da stand die Liste aller ?Lokaler Datenträger?. Aber ein ?Lokaler Datenträger? hatte kein Name. C! Um Gottes willen! Dieser ?Lokaler Datenträger? ist C! C fehlt!

Umbenennen: C

Runter. Rauf -> fehlerfrei -> ?der Herr sprach es werde Licht ? und es ward Licht!?

wie? Es gab kein Laufwerk C: und trotzdem hat Windows gebootet? Ist ja genial, hätte ich niemals erwartet. D.h. Du hast der Partition den Buchstaben C: zugewiesen und dann ging wieder alles?

Wie gemein Viren doch sein können :sad: Oder war's doch der Anwender?


Onkel Heinzi schrieb:Und: Was macht Du immer solch bedeutungsvolle Andeutungen "und schon wieder trift man sich"? Hast Du Gründe Dich zu verstecken?

Normalerweise schreibe ich meine Antworten für Leute, die das erstemal hier im Forum eine Frage stellen oder ein Problem haben.

Da das so selten ist, dass ich einem Leidgeprüften wie dir wiederholt helfe (oder versuche zu helfen!), erwähne ich dieses mit "und schon wieder trifft man sich" :wink: Hiermit verspreche ich, es nie wieder zu tun ;-)

Viele Grüße
Peter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10-07-2009, 10:36
Beitrag: #5
Schlicht und einfach: Chaos - systemstartelement ohne namen
Hallo Peter!

Mein „ich bin jetzt sauer!“-Gefühl habe ich unterdrückt.

Ich weis nicht seit wann es Dosen gibt auf denen irgend eine Microsoft-Win Version einigermaßen lauffähig war. Ich weis aber, dass ich mit zu den Ersten gehörte, die sich damit rum ärgerten. Ich bin natürlich nicht allwissend. Die besten Beispiele dafür sind meine Hilferufe hier.

Ja, ich empfinde den Umstand, dass einerseits „C“ nicht adressiert werden konnte – weil schlicht nicht da – trotzdem um die 10 Dienste resident waren, die aber keine Ressourcen brauchten.

So was wie ne Geisterstadt. Extrem sonderbar.

In dem Zusammenhang die berechtigte Frage, wie booten ohne "C"-Bezeichnung möglich war. Ich erinnere mich, dass sich das F8-Menü unterschiedlich darstellte. Fuhr ich per „Softkey“ runter und über F8 hoch, wurden weniger Parameter zur Auswahl gestellt, als bei einem Hochfahren aus „Power off“ über F8.

Frag nun nicht welche Parameter fehlten, oder andersrum.

Auch die Sache, dass ich lange übersehen habe, dass die Zuweisung für C fehlt, ist irgendwie erklärbar; jedenfalls für mich: Wenn man bedenkt, wie lange ich mit dem Win-Mist arbeite, wie lange C derweil eine gottgegebene Selbstverständlichkeit ist – gucke ich nicht ob C existiert. Das ist so, dass, wenn es morgens hell wird gucke, ob das Licht tatsächlich von der Sonne kommt.

He! Manchmal funktionierte das load up im „Abgesicherten Modus“!

Wer bitte kommt bei all diesen Umständen auch nur ansatzweise auf die Idee, dass ein Laufwerk, welches C heißen müsste, „unbenamst“ in der Botanik steht?

Einen keinen Vorwurf akzeptiere ich zähneknirschend: Als ich über einen „Systemwiederherstellungspunkt“ fixen wollte, war keiner mehr da – obwohl ich spätestens jeden zweiten Tag einen Marker definiere.

Einen zweiten Vorwurf in gleicher Richtung ebenfalls: Die Registry operiere ich mit einem Dienstprogramm namens „Registry First Aid Platinum“. Ein feines Teil, welches u.a. selbstständig immer einen Save macht, bevor der dusselige Admin die Registry verarztet. Die Directory für die Sicherungen steht auf C. Ergo griff die Restore Routine des „Registry First“ in´s Leere.

Hier auch hätte ich eventuell auf die Idee kommen können, dass keine C existiert. Wirklich?

Na, es gibt viele Kuriositäten in diesem Vorgang. Natürlich liegt es nahe zu sagen. Heinzi, du alte Kartoffel, geb´s endlich zu dass de Mist gebaut hast. Nein habe ich nicht.

Außerdem hätte ich hier über diesen absonderlichen Vorfall kein Wort schreiben brauchen. Gelle?

So halten mich einige für dezent unterbelichtet. Aber das ist mir schnuppe.

Liebliche Grüße an alle Konstruktiven, auch an alle Schadenfrohen.

Onkel Heinzi
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10-07-2009, 13:27
Beitrag: #6
Schlicht und einfach: Chaos - systemstartelement ohne namen
Hallo Onkel Heinzi,

Onkel Heinzi schrieb:Einen keinen Vorwurf akzeptiere ich zähneknirschend: Als ich über einen ?Systemwiederherstellungspunkt? fixen wollte, war keiner mehr da ? obwohl ich spätestens jeden zweiten Tag einen Marker definiere.

Einen zweiten Vorwurf in gleicher Richtung ebenfalls: Die Registry operiere ich mit einem Dienstprogramm namens ?Registry First Aid Platinum?. Ein feines Teil, welches u.a. selbstständig immer einen Save macht, bevor der dusselige Admin die Registry verarztet. Die Directory für die Sicherungen steht auf C. Ergo griff die Restore Routine des ?Registry First? in´s Leere.

ohne es wirklich genau zu wissen, denke ich, dass die Laufwerksbuchstaben nicht (nur) in der Registry gespeichert werden. Es könnte nämlich auch sein, dass irgendwelche Einträge in die Partitionstabelle der Festplatte vorgenommen werden. Dann helfen die "Systemwiederherstellungspunkte" und "Registry"-Sicherungsprogramme auch nicht.

Aber was soll's. Immerhin habe ich durch dein "Problem" wieder etwas dazu gelernt :wink:

Grüße
Peter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
systemstartelement ohne namen, englische tastatur umschalten, tastaturbefehel englische tastatur, tastenkombination englische tastatur, umschalten englische tastatur tastenkombination, tastenkombinaton tastatur auf deutsch, tastenkombination für deutsche tastatur, shortcut tastaturlayout umstellen, exe netzlaufwerk langsam, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum