Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Realtek HD Audio - 2 uaa-bustreiber im gerätemanager
11-02-2010, 21:06
Beitrag: #1
Realtek HD Audio - 2 uaa-bustreiber im gerätemanager
Hi ho

Also ich hab die og. Soundkarte on board.

Hab heute mein Windows neu aufsetzten müssen (Wechsel von 7 RC zurück auf XP)

Alle treiber soweit installiert... alles läuft soweit einwandfrei JEDOCH...

Die Soundkarte lässt sich nich installieren bzw ansteuern.

Gleich von vorn herein...
JA ..... die Chipsatztreiber sind installiert
JA ..... ich hab schon SP3 installier
JA ..... der MS UAA Bus Treiber ist installiert

und dennoch ... geht nicht...

Ich weiß noch das da irgend ein kleiner trick bei war... aber ich komm einfach nicht drauf ... sitz schon wieder seid 6h nur an der besch*** soundkarte...

Wer kann helfen?

LG
Sada
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11-02-2010, 21:12
Beitrag: #2
Realtek HD Audio - 2 uaa-bustreiber im gerätemanager
welches mainboard ?

*** Wer mit dem Strom schwimmt, kommt niemals an die Quelle ***
Für Hilfe per Sprache - bitte mit Mumble auf folgenden Server 85.214.148.155 connecten -
manches ist schneller erklärt als langwierig geschrieben.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11-02-2010, 21:18
Beitrag: #3
Realtek HD Audio - 2 uaa-bustreiber im gerätemanager
Öhm Asus P5B-MX
Sry vergessen xD bin nur grad völlig am abdrehen grad xD
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11-02-2010, 22:00
Beitrag: #4
Realtek HD Audio - 2 uaa-bustreiber im gerätemanager
Dumm gefragt, im BIOS ist Onboardsound auch an?
Hattest du schonmal XP auf diesem Board am laufen?

Ich bin nicht zum knuddeln da, meine Antworten auch nicht.
Ich bin gegen Tierversuche, Katzen tuns auch.
[Bild: 113136066485511nwig1.gif]

Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen. Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11-02-2010, 23:13
Beitrag: #5
Realtek HD Audio - 2 uaa-bustreiber im gerätemanager
Hm... zur ersten "dummen" frage wie du sagst ^^
Logisch is die an.. erkannt ist sie auch... treiber sind auch installiert, im geräte manager alles 1a top in ordnung... doch die soundkarte startet nicht...

bzw ich kann sie nirgens anwählen.
Und der soundmixer startet auch nicht (der windows eigene)

zur zweiten frage...
Ja UND ich hab die karte bei dem identischen board auf nem anderen rechner auch unter xp laufen....
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12-02-2010, 02:13 (Dieser Beitrag wurde zuletzt bearbeitet: 12-02-2010 02:25 von WindowsGuru.)
Beitrag: #6
Realtek HD Audio - 2 uaa-bustreiber im gerätemanager
hast du die xp 64bit version ?




Zitat:Due to an engineering error, the HD Audio bus driver that shipped in Server 2003 SP1 and Windows XP x64 Edition
contains what is called ?§time bomb?¨ functionality that prevents the use of the binary after a certain date.
That date was August 1st 2005 and users may find their audio device stop working after that date.

If the following conditions are true, the computer Intel High Definition audio functionality unexpectedly
quits working:?E The computer is running either Microsoft Windows Server 2003 Service Pack 1 (SP1)
or Microsoft Windows XP Professional x64 Edition.

?E The computer has an Intel High Definition audio device.


CAUSE
This problem occurs because of a problem in the Intel High Definition audio driver that
is included with Windows Server 2003 and Windows XP Professional x64 Edition.


The Download Center URLs will be as follows:

WS03

http://www.microsoft.com/downloads/detai...laylang=en

WS03 x64

http://www.microsoft.com/downloads/detai...laylang=en

WinXP x64

http://www.microsoft.com/downloads/detai...laylang=en

The reason this happened has been addressed for future OS releases.



Bevor Sie den HD Audio (AZALIA)-Treiber installieren, sollten Sie zuerst den Microsoft HD UAA Bus-Treiber installieren.

*** Wer mit dem Strom schwimmt, kommt niemals an die Quelle ***
Für Hilfe per Sprache - bitte mit Mumble auf folgenden Server 85.214.148.155 connecten -
manches ist schneller erklärt als langwierig geschrieben.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12-02-2010, 15:22 (Dieser Beitrag wurde zuletzt bearbeitet: 12-02-2010 15:49 von Sadakazu.)
Beitrag: #7
Realtek HD Audio - 2 uaa-bustreiber im gerätemanager
Ne ist die x86er Version....

Und JA ich hab erst den bustreiber installiert und dann die soundtreiber...

Ich sag doch im geräte manager ist alles korrekt doch kann ich die soundkarte im Realtek sound manager nicht als soundkarte anwählen ... das dropdown menü für Wiedergabe und Aufnahme bleibt leer.

Hab im anhang mal einen Screenshot hochgeladen.

Achso.... mir fällt noch ein...
Die soundkarte muss funktionieren... bei dem mixer ding von Asus hab ich doch noch das 3D-Audio Demo ding... wenn ich da die play taste drücke um die demo zu starten hab ich ton....

Ansonsten... bei allen fehlermeldungen etc bekomm ich lästige piptöne von dem internen speaker des pcs ^^ bei musik über den WMP bekomm ich eine fehlermeldung das die soundkarte nicht angesteuert werden kann...
Genaue fehlermeldung:
WindowsMediaPlayer schrieb:Windows Media Player kann die Datei wegen eines Problems mit dem Audiogerät nicht wiedergeben. Möglicherweise ist in dem Computer kein Audiogerät installier, das Audiogerät wird von einem anderen Programm verwendet, oder es funktioniert nicht Ordnungsgemäß.
..... so wo liegt hier jetzt der fehler? o0


Angehängte Datei(en)
.  ger (Größe: 276.19 KB / Downloads: 3)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12-02-2010, 17:18
Beitrag: #8
Realtek HD Audio - 2 uaa-bustreiber im gerätemanager
AHHHHHHHHHHHHHHHHHHHHHHHHH!!! wir sind doch alle iwie doof xD
Die lösung lag eigentlich direkt vor augen *rofl*

Also ganz einfach....
[FONT=arial,Verdana]1. Sämtliche Realteksoftware deinstallieren
2. Im Gerätemanager -> Systemgeräte: den Microsoft UAA- Bustreiber für High Definition Audio erst deaktivieren und dann deinstallieren
3. Neustart
4. Sämtliche Treiberanfragen nach Neustart ABBRECHEN (falls möglich ansonsten extrem schnell die Setup vom Treiber sofort ausführen)
5. Realtektreiber R2.18 installieren
6. Neustart ( Ton sollte nun schon zu hören sein )
7. Nun den Microsoft UAA HD Audio-Bus Treiber installieren[/FONT]

Bums uns siehe da xD es läuft ^^
Vielen dank nochmal an euch Smile

Das ding hat mich jetzt rund 14h Arbeit gekostet xD *rofl* *an die stirn klatsch*
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12-02-2010, 18:12
Beitrag: #9
Realtek HD Audio - 2 uaa-bustreiber im gerätemanager
Schön das es jetzt läuft und danke für die Rückmeldung.

MfG

Ich bin nicht zum knuddeln da, meine Antworten auch nicht.
Ich bin gegen Tierversuche, Katzen tuns auch.
[Bild: 113136066485511nwig1.gif]

Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen. Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12-02-2010, 19:07
Beitrag: #10
Realtek HD Audio - 2 uaa-bustreiber im gerätemanager
Naja wie gesagt... war wieder mal ein bisschen DUMM von mir xD
Und wegen der Rückmeldung...
mir passierts hin und wieder das ich aus irgend einem grund warum auch immer bla xD
Mein system neu aufsetzen muss und mir entfällt die lösung dann...
Einmal gegooglet und 2min später weißs ichs wieder xD *rofl*
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
2 uaa-bustreiber im gerätemanager, gerätemanager 2 uaa-bustreiber, realtik hd audio installieren deutsch windows 7, uaa deinallieren, mein bildschirm vom laptop flackert, toshiba festplatte wird nicht mehr unter xp erkannt, laptop bildschirm flackert, pc startet beim herunterfahren neu, falsches netzteil an laptop angeschlossen, sony cd-rw crx21e1 firmware, win7 maus deaktivieren batch datei, nero 7 erkennt dvd-rw nicht, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum