Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Problem Creative Sound Blaster 5.1 VX und Windows 7 - wie heißt creative blaster 5.1 vx im bios
29-12-2011, 11:12
Beitrag: #1
Problem Creative Sound Blaster 5.1 VX und Windows 7 - wie heißt creative blaster 5.1 vx im bios
Guten Tag meine lieben Forumfreunde

Ich habe heute meine Creative Sound Blaster 5.1 VX Soundkarte bekommen in den PCI Slot eingebaut und den PC angeschmissen. Ich habe auch alle Treiber ohne Probleme installieren können, nur als ich meine Soundanlage angeschlossen habe kommt kein Ton. An den Boxen kann es nicht liegen, wenn ich in der Systemsteuerung im Soundmenü auf Test klicke funktioniert der Grüne Balken, aber es kommt kein Ton. Habe die Treiber von der mitgelieferten CD installiert.

Habe Windows 7 64-Bit. Schönen Dank und beste Grüße. skossyk
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-12-2011, 12:17
Beitrag: #2
Re: Problem Creative Sound Blaster 5.1 VX und Windows 7
Hi skossyk, Hattest du vorher ' on Board Sound' ??
Den musst du dann im Bios Deaktivieren!!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-12-2011, 14:11
Beitrag: #3
Re: Problem Creative Sound Blaster 5.1 VX und Windows 7
Ja hatte OnBoard Sound . Wie deaktiviere ich das im Bios?
Hab ein MSI GF615M-P33 V2 Mainboard.

Danke schonmal für die Info
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-12-2011, 16:00
Beitrag: #4
Re: Problem Creative Sound Blaster 5.1 VX und Windows 7
Guten Tag
Geh ins Bios und such einfach, die Einstellung dort heißt überall onBoardSound (zumindest so ähnlich) dort müsste momentan 'enable' stehn, dort stellst auf 'disable', dann 'exit with changes' oder 'with save'.

Bei mir geht das hier: siehe Bild
Der: Azalia Codec
Sollte auch im Board Handbuch stehen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-12-2011, 16:56
Beitrag: #5
Re: Problem Creative Sound Blaster 5.1 VX und Windows 7
Hat leider nicht geholfen, habe die Lösung aber herrausgefunden:

Soundkarte ausgebaut
In anderen PC eingebaut
Wieder ausgebaut
Wieder in meinen PC eingebaut

--> Es funktioniert warum auch immer

Vielen Dank für eure Bemühungen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
wie heißt creative blaster 5.1 vx im bios, generic bluetooth adapter fehlerhaft windows 7, auf dem datenträger befindet sich kein erkanntes dateisystem windows 7, huawei mobile connect windows 8 64 bit, device monitor application funktioniert nicht mehr, amilo m7440g wlan, canon mx300 scanner fehler 0x00000015, hp 2101nw update windows7, das nvidia installationsprogramm kann nicht fortgesetzt werden you must install intel driver first, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum