Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Powerknopf und BIOS-Fehler unter Windows 7 - &esrc=s&sa=u&ei=i1tsu-6xhy_u4qt55igoca&ved=0cb0qraioadaa&sig2=hhwjlcazdpaajzmcqrau_g&usg=afqjcnf0yswrqvnfhufcpn4xutdcxbqzbw
14-11-2012, 18:25
Beitrag: #1
Powerknopf und BIOS-Fehler unter Windows 7 - &esrc=s&sa=u&ei=i1tsu-6xhy_u4qt55igoca&ved=0cb0qraioadaa&sig2=hhwjlcazdpaajzmcqrau_g&usg=afqjcnf0yswrqvnfhufcpn4xutdcxbqzbw
Salve meine lieben Forumuser.

Ich habe eine Frage zu einigen meiner Probleme

Ich habe einen PC repariert, es handelt sich um einen Fujitsu Siemens Desktop PC Scaleo 600.
System

Prozessor: Athlon 64 3200+
Mainboard: Fujitsu Siemens D1607
Arbeitsspeicher: 1.024 MByte RAM (Infineon)
Festplatte: 250 GByte (Maxtor)
Grafikkarte: ATI 9600 XT
Optische Laufwerke: DVD-Brenner NEC 1300A, DVD-ROM
Netzwerk: Onboard Netzwerk 10/100 Mbit/s
Sound: Onboard 5.1
Besonderheit: Multi-Card-Reader
Software: Windows XP Home, Works 7.0, Nero Express 6
Das Problem war das Mainboard, ich habe ein neues bestellt und dieses eingebaut. (Fujitsu Siemens D1329).
Es soll laut Hersteller auch kompatibel sein, auch wenn es sich um ein Serverboard handelt..
Zumindest mit einem Biosupdate - welches nicht benötigt wurde..
Der Rechner fährt wieder hoch, allerdings treten folgende Probleme auf.


Bootproblem
Ich erhalte beim booten die Nachricht, das der CPU nicht unterstützt wird und ich das Bios updaten. Bei dem Versuch dies zu tun, erhalte ich die Nachricht dass das (aktuellste verfügbare von FSC) Bios bereits die aktuelle version hat. Windows bootet danach normal. Die Meldung, möchte ich allerdings wegkriegen..
Einschaltproblem
Das eigentliche Problem ist, das ich dem PowerKnopf nicht betätigen kann. Er ist richtig angesteckt und wenn der PC läuft, kann ich den damit auch ausschalten (5-7 Sekunden gedrückt halten). Aber einschalten lässt er sich über den Knopf nicht, das macht er dafür automatisch wenn man den Strom anstellt.
//edit:
Wenn ich in Windows bin und 'Ausschalten' will, startet er nur neu. Die Stromzufuhr ist also permanent, was das automatische Anschalten erklären und zumindest begründet.


Was ich bisher gemacht habe:
Netzteil getauscht - kein Erfolg.
Bios-Batterie gewechselt - stand irgendwo im www, und die 5 minuten hatte ich.. kein Erfolg.
Bios-Update - kein Update möglich.

Test CPU habe ich leider keinen da.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14-11-2012, 19:13
Beitrag: #2
Re: Powerknopf und BIOS-Fehler unter Windows 7
Hallo Sliko.
Wenn ich in Windows bin und 'Ausschalten' will, startet er nur neu. Die Stromzufuhr ist also permanent, was das automatische Anschalten erklären und zumindest begründet. schaltest du den nicht aus sondern machst einen Warmstart. Richtig ausschalten lässt er sich über Windows/runterfahren oder wenn du den Knopf länger drückst-dann werden Prozesse abrupt beendet und Daten gehen verloren
MFG
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14-11-2012, 21:05
Beitrag: #3
Re: Powerknopf und BIOS-Fehler unter Windows 7
Bei mir steht halt Windows/Ausschalten da
Aber er macht das gleiche wie beim Herunterfahren
Das Problem ist ja, das er nicht runterfährt und sich ausschaltet sondern eben runterfährt und neu bootet.
Starten tut der Rechner nur, wenn ich Stromzufuhr kappe und warte bis die restliche Energy vom Board ist,
Strom wieder dran und dann fährt er sofort hoch..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14-11-2012, 21:32
Beitrag: #4
Re: Powerknopf und BIOS-Fehler unter Windows 7
Tag

Im BIOS gibt es innerhalb der Stromparoptionen die Möglichkeit, das Verhalten bei Power Off einzustellen. Also auch wie sich der Rechner verhält, wenn er heruntergefahren oder das Netzteil eingeschaltet wird. Schau Dir das mal an - wenn dann kannst Du hier Abhilfe schaffen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14-11-2012, 22:44
Beitrag: #5
Re: Powerknopf und BIOS-Fehler unter Windows 7
Beste Grüße!
Da hast sogar Glück. Bei einer nicht unterstützten CPU(kein passender Microcode Patch im Bios) ging und geht der PC meist in den HALT Mode mit einer Ausgabe wie 'Unknown CPU ID- System halted'. Niemand weiß aber, wie sich eine CPU ohne Microcode Patch verhält. Entweder andere CPU, anderes Bios oder anderes Board, damit alles zusammengeht. Beim Sockel939 und AM wurden teilweise in späten Biosversionen die Patchcodes für ganz alte und eher seltene CPUs rausgenommen, um Platz für neue zu schaffen. Ein 3200+ ist eher alt, in der 939 und AM-Family, vllt. hilft ein älteres Bios.
Allerbeste Grüße saint111
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
&esrc=s&sa=u&ei=i1tsu-6xhy_u4qt55igoca&ved=0cb0qraioadaa&sig2=hhwjlcazdpaajzmcqrau_g&usg=afqjcnf0yswrqvnfhufcpn4xutdcxbqzbw, canoscan 4200f wia driver windows 7 64 bit, asus pro 61 s treiber, samsung r510 windows 8 bios, canon pixma ip 4200 64 bit treiber, ati atombios, wam2030 bios update, samsung nb30 grafiktreiber für win 8, toshiba remote control x10 treiber, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum