Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
PC fährt nicht immer hoch - aswstm.sys
25-02-2014, 09:51
Beitrag: #1
PC fährt nicht immer hoch - aswstm.sys
Hallo.


Es kommt immer mal vor, daß mein PC nicht hochfahren will. Ich starte ihn, er fängt auch an bleibt aber gleich am Anfang hängen. Die LED vom Monitor blinkt dann und er versucht nochmal zu starten, was aber nicht geht. Auch wenn ich dann den Reset-Knopf drücke fährt er nicht hoch. Erst, wenn ich hinten den Hauptschalter aus und wieder anmache, ihn dann starte fährt er normal hoch. Wenn er dann an ist -läuft er auch stundenlang super!

Ist ein neues Netzteil fällig, oder die Hardware beschädigt?

Hier mal das was ich für heute Morgen in der Ereignisanzeige fand (Dort zeigt er alles 1 Stunde früher an...es war ca 8.36 Uhr) :



Ereignisanzeige-System:

- System
- Provider
[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 2

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

- TimeCreated
[ SystemTime] 2014-02-25T07:36:31.020811500Z

EventRecordID 134536

Correlation

- Execution
[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer XXX-PC

- Security
[ UserID] S-1-5-18

- EventData
BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress false
PowerButtonTimestamp 0

++++++++++++++++++++++++++++++++++++++++++++++++++++++


- System
- Provider
[ Name] Service Control Manager
[ Guid] {555908d1-a6d7-4695-8e1e-26931d2012f4}
[ EventSourceName] Service Control Manager

- EventID 7000
[ Qualifiers] 49152

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x8080000000000000

- TimeCreated
[ SystemTime] 2014-02-25T07:39:02.590073600Z

EventRecordID 134628

Correlation

- Execution
[ ProcessID] 600
[ ThreadID] 2580

Channel System

Computer XXX-PC

Security

- EventData
param1 Google Update-Dienst (gupdate)
param2 %%2


++++++++++++++++++++++++++++++++++++++++++++++++++++

Ereignisanzeige-Anwendung:


- System
- Provider
[ Name] Application Error

- EventID 1000
[ Qualifiers] 0

Level 2

Task 100

Keywords 0x80000000000000

- TimeCreated
[ SystemTime] 2014-02-25T07:32:40.000000000Z

EventRecordID 31072

Channel Application

Computer XXX-PC

Security

- EventData
RtWlan.exe
1.0.0.9
4d8b6c0f
RtWlan.exe
1.0.0.9
4d8b6c0f
c000000d
00084540
894
01cf31fbb92724e5
Z:\Programme\ASUS Wlan\RtWlan.exe
Z:\Programme\ASUS Wlan\RtWlan.exe
011abbcb-9def-11e3-a53d-8c89a5144119


+++++++++++++++++++++++++++++++++++++++++++++++++++


- System
- Provider
[ Name] Microsoft-Windows-LoadPerf
[ Guid] {122EE297-BB47-41AE-B265-1CA8D1886D40}

EventID 3012

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x8000000000000000

- TimeCreated
[ SystemTime] 2014-02-25T07:41:39.403549200Z

EventRecordID 31099

Correlation

- Execution
[ ProcessID] 576
[ ThreadID] 3164

Channel Application

Computer XXXX-PC

- Security
[ UserID] S-1-5-18

- UserData
- EventXML
param1 Performance

binaryDataSize 16

binaryData 37070000000000000000000009030000


++++++++++++++++++++++++++++++++++++++++++++++++++++++



- System
- Provider
[ Name] Microsoft-Windows-LoadPerf
[ Guid] {122EE297-BB47-41AE-B265-1CA8D1886D40}

EventID 3012

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x8000000000000000

- TimeCreated
[ SystemTime] 2014-02-25T07:41:39.465949300Z

EventRecordID 31100

Correlation

- Execution
[ ProcessID] 576
[ ThreadID] 3164

Channel Application

Computer XXX-PC

- Security
[ UserID] S-1-5-18

- UserData
- EventXML
param1 Performance

binaryDataSize 16

binaryData 37070000000000000000000009030000

+++++++++++++++++++++++++++++++++++++++++++++++++++++



- System
- Provider
[ Name] Microsoft-Windows-LoadPerf
[ Guid] {122EE297-BB47-41AE-B265-1CA8D1886D40}

EventID 3011

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x8000000000000000

- TimeCreated
[ SystemTime] 2014-02-25T07:41:39.465949300Z

EventRecordID 31101

Correlation

- Execution
[ ProcessID] 576
[ ThreadID] 3164

Channel Application

Computer XXX-PC

- Security
[ UserID] S-1-5-18

- UserData
- EventXML
param1 WmiApRpl

param2 WmiApRpl

binaryDataSize 8

binaryData F20300004D070000
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
26-02-2014, 12:13
Beitrag: #2
RE: PC fährt nicht immer hoch - aswstm.sys
Schau mal, ob Du das Problem mit einem "sauberen Systemstart" [1] umgehen kannst.
Sollte dem so sein, solltest Du Deinen Autostart mal ausmisten. Smile

Behebt dies Dein Problem nicht, solltest Du mal einen protokollierten Systemstart [2] machen und das Log-File hier einstellen.

Auch könntest Du mal den Zustand Deiner Festplatte(n) untersuchen. Möglich das da eine Probleme hat. [3]
Gruß

[1] http://support.microsoft.com/kb/929135/de
[2] http://www.pc-magazin.de/ratgeber/window...23236.html
[3] http://www.heise.de/download/crystaldiskinfo.html
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
26-02-2014, 16:58
Beitrag: #3
RE: PC fährt nicht immer hoch - aswstm.sys
Hallo.

Danke für die Tips.

Heute ist er ganz normal gestartet...es tritt ja nicht jeden Tag auf, aber eben doch immer wieder mal.

Okay ab in MSCONFIG und mal testen!
Wo wir grade dabei sind - also Autostart habe ich schon ausgemistet, startet nur das was muss. Aber welche Dienste kann man zum beispiel "entfernen" ohne dass windows zickt? gibt es da allgemeine dienste bei denen man sagen kann "Braucht man als normaler nutzer selten"?

Na dann will ich mal.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
26-02-2014, 19:26
Beitrag: #4
RE: PC fährt nicht immer hoch - aswstm.sys
So, sauber starten = alles okay. Habe ihn heute wegen Updates auch so noch 2 mal neustarten müssen (einmal auch komplett runtergefahren) = alles okay...es tritt auf wann es will :-D

HDTUne Festplatten Check ergab keine Fehler (nur schön grüne Kästchen zu sehen) und auch das Program von dir sagt "gut" - möchtest du, daß ich es dir hier reinkopiere?

Möglichkeit [2] von dir werde ich nutzen, wenn der Pc mal wieder zickt beim starten.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27-02-2014, 12:19 (Dieser Beitrag wurde zuletzt bearbeitet: 27-02-2014 12:20 von longsoft.)
Beitrag: #5
RE: PC fährt nicht immer hoch - aswstm.sys
(26-02-2014 16:58)gifti schrieb:  Aber welche Dienste kann man zum beispiel "entfernen" ohne dass windows zickt? gibt es da allgemeine dienste bei denen man sagen kann "Braucht man als normaler nutzer selten"?

Das kann man leider so allgemein nicht sagen, da jedes System anders ist und auch jeder Nutzer "normal" für sich anders definiert.

Hierzu gibt es auch massig Berichte und Anleitungen in einschlägigen Computerzeitschriften. zB http://www.pcwelt.de/ratgeber/Mehr_Tempo...32550.html

(26-02-2014 19:26)gifti schrieb:  Möglichkeit [2] von dir werde ich nutzen, wenn der Pc mal wieder zickt beim starten.

Du könntest schon mal jetzt einen protokollierten Start machen und das Logfile hier einstellen, vielleicht kann man schon so Unstimmigkeiten erkennen.

Hier könnte vielleicht auch eine Reinigung des Rechner (entstauben) und eine Kontrolle der Verkabelungen dienlich sein.

(26-02-2014 19:26)gifti schrieb:  HDTUne Festplatten Check ergab keine Fehler (nur schön grüne Kästchen zu sehen) und auch das Program von dir sagt "gut" - möchtest du, daß ich es dir hier reinkopiere?

Nein. Das ist dann nicht nötig.

Gruß
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27-02-2014, 13:00
Beitrag: #6
RE: PC fährt nicht immer hoch - aswstm.sys
Moin,

heute war es wieder soweit, er zickte. Aber diesmal war das blinken der Monitor-LED langsamer, also habe ich ihn mal in Ruhe machen alssen.

Es erschien einge Male "Fujitsu Computers Siemens" und nach einer Weile kam doch tatsächlich ein Schwarzer Bildschirm, habe ihn fotografiert:

http://s14.directupload.net/images/140227/sze6pxe6.jpg

Ich bin dann wieder in die Verwaltung hier die Meldungen:

http://s1.directupload.net/images/140227/6cqnw9ny.jpg

http://s1.directupload.net/images/140227/3kcwv5nl.jpg

http://s7.directupload.net/images/140227/m85zfklo.jpg

http://s7.directupload.net/images/140227/razsffbm.jp

http://s7.directupload.net/images/140227/7qnc7met.jpg

http://s14.directupload.net/images/140227/8pvmgf5r.jpg

http://s7.directupload.net/images/140227/5yvk2ola.jpg

Okay Schritt [2] ausgeführt, Systemstart protokollieren lassen! Was nun also nicht aus \SystemRoot\System32\ stammt wäre:

Loaded driver \??\C:\Windows\system32\drivers\aswSnx.sys
Loaded driver \??\C:\Windows\system32\drivers\aswSP.sys
Loaded driver \??\C:\Windows\system32\drivers\aswRdr2.sys
Loaded driver \??\C:\Windows\system32\drivers\aswMonFlt.sys
Loaded driver \??\C:\Windows\system32\drivers\aswStm.sys

Scheint zu Avast zu gehören, aber ob es aus dem richtigen Ordner startet??

Loaded driver \??\C:\Windows\system32\drivers\acedrv11.sys

Kann ich nix mit anfangen!

Und dann eben einige Einträge, die wohl besagen er kann manche Treiber nicht laden:

Did not load driver \SystemRoot\System32\drivers\vga.sys
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\DRIVERS\srv.sys

Hier wieder Fotos (Sorry, sind viele ich weiss)

http://s14.directupload.net/images/140227/h6z5gh6f.jpg

http://s7.directupload.net/images/140227/fxr64zir.jpg

http://s1.directupload.net/images/140227/t9uudf4k.jpg

Letzte Eintrag von ntbtlog = Loaded driver \SystemRoot\system32\DRIVERS\asyncmac.sys (Wollt wegen 1 Eintrag kein Foto machen)


PUH, okay dann fahre ich den PC mal runter, mache ihn auf und gucke daß ich alles sauber bekomme (mach ich eigentlich eh regelmässig) und gucke ob alle stecker richtig drin sind, hoffe ich schrottte nix, bin doch Tollpatsch Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27-02-2014, 13:36
Beitrag: #7
RE: PC fährt nicht immer hoch - aswstm.sys
Wegen dem acedrv11_sys:

Hast Du da zufällig "ProtectDisc" am laufen?

http://www.file.info/datei/acedrv11_sys.html

Du könntest mal Dein System überprüfen lassen.
Öffne eine CMD mit Administratorrechten (Start, unten CMD eintippen und STRG+SHIFT+ENTER drücken)
In dem schwarzen Fenster gibst DU dann sfc /scannow ein.
Das kann einen Moment dauern.

Gruß
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27-02-2014, 14:22 (Dieser Beitrag wurde zuletzt bearbeitet: 27-02-2014 14:53 von gifti.)
Beitrag: #8
RE: PC fährt nicht immer hoch - aswstm.sys
Also bisher habe ich von Protect DiSC noch nie etwas gehört, nutze den PC aber auch nicht alleine....Habe nun in "Programme und Funktionen" nachgesehen, da taucht es tatsächlich auf. Vom 07.06.2013!

Was ist das? Kann man das (nach Rückfrage) löschen? Hehe, klar kann ich das, ausser Person B sagt "NEIN das brauche ich unbedingt"

Okay CMD starte ich jetzt.
Okay.


sfc /scannow ergab:

der windows-ressourcenschutz hat keine integritätsverletzungen gefunden
Achja, offen hatte ich ihn und gesäubert was ging *hust* Alle Schrauben und Kabel nochmal festgemacht, auch wenn sie fest erschienen...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27-02-2014, 16:03 (Dieser Beitrag wurde zuletzt bearbeitet: 27-02-2014 17:57 von longsoft.)
Beitrag: #9
RE: PC fährt nicht immer hoch - aswstm.sys
(27-02-2014 14:22)gifti schrieb:  Was ist das? Kann man das (nach Rückfrage) löschen? Hehe, klar kann ich das, ausser Person B sagt "NEIN das brauche ich unbedingt"

Was es ist und wie Du es wieder los wirst, findest Du unter dem Link in Beitrag #7

Einzigen Ratschlag, den ich Dir nun noch mit auf dem Weg geben kann: Aktualisiere mal alle Treiber. Und zwar nicht über den Gerätemanager - "Treiber aktualisieren" ;-) sondern am besten über die Website des Mainboardherstellers.

Gruß reset
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27-02-2014, 16:11
Beitrag: #10
RE: PC fährt nicht immer hoch - aswstm.sys
Okay, habe es nun gelöscht!

Stimmt, über den Gerätemanager heisst es zu 99% die Treiber wären aktuell...okay dann suche ich anhand der Bezeichnung des Mainboards und der angeschlossenen Geräte (Funktastatur...) nach Treibern, die neuer sind, als die im Gerätemanager!

Danke für Deine hilfe.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27-02-2014, 17:58
Beitrag: #11
RE: PC fährt nicht immer hoch - aswstm.sys
Ein BIOS Update kann auch helfen.

Gruß´
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-02-2014, 11:14
Beitrag: #12
RE: PC fährt nicht immer hoch - aswstm.sys
Moin.

Okay heute versuche ich mal Treiber zu finden, die neuer sind als die im Gerätemanager (nachdem der Pc eben beim hochfahren wieder zickte)

BIOS Update...wie ungefährlich ist das? Man verändert ja ungern was am BIOS so als Laie...

Okay BIOS = American Megatrends Inc.
Mainboard = MSI

Na dann mal suchen, hoffe ich finde was aktuelles.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-02-2014, 12:13
Beitrag: #13
RE: PC fährt nicht immer hoch - aswstm.sys
(28-02-2014 11:14)gifti schrieb:  BIOS Update...wie ungefährlich ist das? Man verändert ja ungern was am BIOS so als Laie...
Naja, so tragisch is das nun auch wieder nicht.
Man sollte nur - während des flashens - den Strom nicht abschalten.
Ich mache das nun schon fast 30 Jahre und noch nie ist dabei was schief gegangen. ;-)

(28-02-2014 11:14)gifti schrieb:  Okay BIOS = American Megatrends Inc.
Mainboard = MSI

Die Angaben sind aber für die Suche nach Treibern und BIOS etwas "zart".
Du kannst mal mit einem Tool wie CPU-Z [1] nachsehen, welches Mainboard von MSI genau bei Dir verbaut ist.
Wenn Du mir diese Infos hier einstellst, kann ich Dir bei der Suche helfen.

Gruß

[1] http://www.cpu-z.de/
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-02-2014, 17:55
Beitrag: #14
RE: PC fährt nicht immer hoch - aswstm.sys
Okay dann werde ich es versuchen. Auf der Homepage von MSi ist ein BIOS Update: Typ AMI BIOS Erscheinungsdatum 2013-01-17 ... und laut CPU-z habe ich ein BIOS von 21.02.2012 na denn! habe es auf USB Stick gepackt und werde es von dort aus starten.

Dann auf der MSI Seite noch nach anderen Treiben für mein H67MA-E45 suchen, ich denke mal, wenn ich dort immer die neuesten nehme, kann nix schief gehen.

Mal beobachten ob das dann die Startprobleme beseitigt, ich halte dich auf dem laufenden :-)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01-03-2014, 10:21 (Dieser Beitrag wurde zuletzt bearbeitet: 03-03-2014 11:52 von longsoft.)
Beitrag: #15
RE: PC fährt nicht immer hoch - aswstm.sys
Bei MSI kannst Du auch einfach das "Live Update" nutzen.
DirectLink: http://download1.msi.com/files/downloads...Update.zip

Alle Treiber werden aber auf der MSI Seite nicht aktuell sein. Einige wirst Du bei den entsprechenden Teile Herstellern suchen müssen.

Für das H67MA-E45 wären das:

Chipsatz: https://downloadcenter.intel.com/
Audio und LAN: http://www.realtek.com.tw/downloads/

Zwar etwas umständlich aber so ist es dann wirklich aktuell. ;-)

Gruß

Nachtrag: Den Treiber für die Grafikkarte solltest Du natürlich auch auf den neusten Stand bringen. ;-)

ATI: http://support.amd.com/de-de/download
NVidia: http://www.nvidia.de/Download/index.aspx?lang=de
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
aswstm.sys, filterhostprocess reagiert nicht mehr, dumping memory to physical disk windows 7, besitzübernahme windows 7, windows 7 mit ghost klonen, vorschaufenster word 2013 funktioniert nicht, bildschirmschoner kann nicht eingestellt werden windows 7, 7zip rechte maustaste windows 8, acer x223w win7 treiber, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum