Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Nach Windows Update schwarzer Bildschirm ab Bootscreen
05-11-2013, 18:45
Beitrag: #1
Nach Windows Update schwarzer Bildschirm ab Bootscreen
Hallo liebe Community,


Ich fang mal ganz von vorne an, das könnte etwas länger werden

Ich habe mir vor ein paar Monaten einen PC zusammengestellt im Internet gekauft.
Die Spec's sind folgende:
OS: Windows 8 64bit
CPU: AMD FX-8350
GPU: (zotac) nVidia Geforce 670 amp!
Der Rest ist unwichtig, gute Wasserkühlung und ausreichendes Netzteil vorhanden.
Das erste Problem war, dass Windows 8 mir alle 10 Minuten nen BSOD gezeigt hat und abgeschmiert ist, das lag wahrscheinlich daran, dass eines der RAM Module nicht richtig eingesetzt war. Nachdem ich alle einmal raus und wieder reingesteckt hatte gab es die Probleme nicht mehr und ich konnte den PC ein paar Monate problemlos benutzen.
Ich habe viele viele Programme installiert, System Tweaks gemacht und aktuelle aufwendige Spiele Stundenlang gezockt und die Hardware ordentlich ans Limit gebracht, und es gab nie Probleme.
Dann kam die Battlefield 4 Beta raus, die ich mir installierte. Bei der Installation bekam ich eine Meldung, das ich einen veralteten NVIDIA Treiber installiert hätte (Ich hatte damals glaub ich Version 314.x) und ich sollte um das Spiel zu spielen bitte 328.x installieren. Also hab ich mir die neueste Treiber Version von der offiziellen nVidia Seite geholt und installiert. Daraufhin habe ich ein paar Stunden problemlos BF4 gespielt.
Am nächsten Tag starte ich den PC und nach dem Boot screen (Windows 8 Logo mit Kreis drunter, kennt ihr ja alle) hatte ich dann nur einen schwarzen Bildschirm und mein Samsung Bildschirm schaltete sich immer aus und ein. Ab und zu konnte ich meinen Mauscursor sehen wenn ich die Maus bewegt hab. Ich muss dazu sagen, dass ich 2 mal den Samsung SyncMaster T24B350 angeschlossen habe, den einen mit DVI-D to SVGA Kabel und den anderen mit DisplayPort to SVGA Kabel.
Ich habe stundenlang im Internet recherchiert, den PC hundertmal neugestartet und stundenlang den schwarzen Bildschirm angelassen doch es war immer das gleiche. Ich war mir ziemlich sicher, dass es am Grafikkarten Treiber liegt, da die Probleme ja mit dem Update des Treibers losgingen. Ich konnte nur nicht die alte Treiber Version draufziehen, da ich ja nichts gesehen habe, konnte jedoch ins BIOS Menü. Ebenfalls konnte ich zwar von der Windows 8 CD starten, jedoch keine der Wiederherstellungsoptionen anwählen und wenn ich versucht hab den abgesicherten Modus zu starten (Bei dem ja nur die Grundtreiber geladen werden) bekam ich ebenfalls nur den schwarzen Bildschirm.
Ich hatte im NVIDIA Forum gelesen, dass viele Leute derartige Probleme mit dem neuen Treiber haben und dass es bei einigen mit einem anderen Bildschirm-Kabel funktionierte. Also trennte ich die DVI-D Verbindung und steckte nur den DisplayPort an. Auf einmal hat er wieder funktioniert und ich habe wieder etwas gesehen.. Ich dachte schon, dass alles wieder in Ordnung ist und steckte auch den anderen Bildschirm wieder an.
Am nächsten Tag hatte ich dann nach dem Bootscreen wieder nen scharzen Bildschirm >.>
Ich war mit meinem Latein völlig am Ende und konnte mir das wirklich überhaupt nicht erklären, daher habe ich den Rechner am nächsten Tag zu einer relativ großen PC Werkstatt in meiner Stadt gebracht. Ich hatte den Leuten erzählt, dass es warscheinlich am Grafiktreiber liegt. Wir hatten auch erst versucht den PC via DVI to DVI Verbindung an deren Bildschirm anzuschließen aber auch bei ihnen war schwarzer Bildschirm. Also haben die es irgendwie über einen Wiederherstellungspunkt geschafft ein Bild zu bekommen und haben eine ganz neue Treiberversion raufgespielt, und zwar nicht einen Treiber von Entwickler nVidia (neueste 328.x) sondern vom Hersteller Zotac (neueste 331.x). Sie hatten am Telefon gesagt, dass er nun funktionieren würde und haben ihn einen Tag lang durch getestet und immer wieder neugestartet.
Ich hab den PC also wieder abgeholt und bei mir angeschlossen und er funktionierte! Nun war endlich das erste Win8 Service Pack Windows 8.1 rausgekommen und das wollte ich natürlich installieren. Da das Service Pack nicht im Store erschienen ist hab ich geguckt ob mein Windows überhaupt auf dem neusten Stand ist und siehe da: 80 neue Windows Updates, darunter 3 wichtige Sicherheitsupdates. Also sofort runtergeladen und PC-neugestartet, da dies ja zum installieren der Updates benötigt wird. Nach dem Neustart hatte ich dann wieder nen schwarzen Bildschirm so wie vorher ._. >.>
Also wieder zu der PC Firma gebracht und die haben ne Woche lang versucht herauszufinden woran es liegt. Sie meinen sie haben jedes der 80 Windows Updates einzeln raufgezogen um zu gucken welches nicht funktioniert. Fazit: Mehrere Windows Updates bringen den PC dazu einfach nur nen schwarzen Bildschirm anzuzeigen, und Windows 8.1 können sie anscheinend auch nicht installieren, da man dazu alle 80 vorherigen Updates braucht.
Der Typ von der PC-Reparaturfirma meint, dass er so etwas noch nie in seiner Karriere erlebt hat und sich das ebenfalls nicht erklären kann.
Er hat es nun erreicht, dass der PC funktioniert wie er ist nur sobald ich irgendein Windows Update installiere geht er nicht mehr. Er persönlich rät mir Windows 7 zu kaufen -.-
Es kann ja nicht sein, dass ein Windows Update meinen PC schrottet.
Ich kann mich ja auch schlecht an die Hersteller der Komponenten oder die Internetplattform wenden die mir den verkauft hat, da die Hardware ja eigentlich reibungslos funktioniert.
Was würden Sie mir raten? Sollte ich schnell mit dem System wie es jetzt ist ein Backup meiner Daten machen und dann mithilfe der Windows 8 CD das Betriebssystem neu aufsetzen oder ein Hardreset durchführen? Oder muss ich mir Win7 holen? (ich ♥ Win8 :>)
Der Vater einer alten Schulfreundin von mir ist Leiter der Windows Vermarktung von Microsoft - Bereich Europa (oder so ähnlich), glaubt ihr der kann mir helfen?
Es wundert mich auch, da sicherlich tausende diese Kombi an PC-Komponenten verwenden müssen, da es eigentlich Standart Teile sind, wieso funktioniert es gerade bei mir nicht? Dass selbst ein Experte keine Ahnung hat und es noch nie erlebt hat.

Ich hoffe ihr könnt mir helfen,

Liebe Grüße
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
gma500 treiber, kompatibilitätsansicht default ändern, wiederherstellungspunkte dualboot, datenträgerüberprüfung windows 7 window 8 partiion, duden korrektor 8 windows 8 net framework, win 8 datenträgerprüfung, windows 8 dualboot wiederherstellungspunkte, c:windows empvaio care rescue tool.vbs wurde nicht gefunden, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum