Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Nach Vista Neuinstallation immer noch langsam
01-01-2009, 08:44
Beitrag: #1
Nach Vista Neuinstallation immer noch langsam
Grüß Euch zusammen.

Ich bräuchte mal Euren Rat! Ich habe folgende HW-Komponenten:
CPU: Intel Q 6600
Mainboard: Gigabyte ep 35 DS 4
GraKA: Geforce 8800 gts
4 gb Ram

-> Möchte man glauben, dass der PC eingetl sehr schnell sein müsste, leider ist er das aber nicht.
Ich kenn mich nicht sonderlich gut aus, aber kann das an Treibern liegen!?

Wenn einer eine Idee hat was da falsch sein kann BITTE BITTE helft mir!!
Vielen Dank vorab.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01-01-2009, 10:01
Beitrag: #2
Re: Nach Vista Neuinstallation immer noch langsam
Hier wären Infos über benutztes Betriebssystem hilfreich.

Was genau ist nicht schnell genug ?
Bedenken dass ein Windows nach ner Installation nicht optimal konfiguriert ist und nebenbei noch evtl einige Updates zieht.

Mal bisl Benchmarks laufen lassen?
VG. tomfox
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01-01-2009, 11:31
Beitrag: #3
Re: Nach Vista Neuinstallation immer noch langsam
Moin! Sind alle Mainboard Treiber installiert....
Graka http://www.nvidia.de/object/winxp_180.48_whql_de.html aktuell?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01-01-2009, 13:00
Beitrag: #4
Re: Nach Vista Neuinstallation immer noch langsam
Windows vista home premium ist es...

Also Treiber hab iche ingetl alle installiert, graka von nvidia.de
Chipsatz für mainboard von der cd
und chipsatz für cpu...

also er is allg langsam, beim starten dauert es 2 min bis man dann mal was anklicken kann, weil er ewig die sidebar und so lädt.

Benchmark mach ich gleich ma... Allerbeste Grüße
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01-01-2009, 13:45
Beitrag: #5
Re: Nach Vista Neuinstallation immer noch langsam
Das ist der benchmark:
http://service.futuremark.com/home.actio...ultType=19
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01-01-2009, 14:49
Beitrag: #6
Re: Nach Vista Neuinstallation immer noch langsam
Also so wie ich das sehe, hab ich da ei Prob mit der GraKa oder? Die schneidet da dermaßen schlecht ab....!? BITTE helft mir! bin echt am verzweifeln!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
sda standard konformer sd-hostcontroller kann nicht gestartet werden, ein anderes programm wird momentan installiert warten sie, wie viele unterverzeichnisse, ein anderes programm wird momentan installiert. warten sie, windows 7 ordner ersetzen statt integrieren, bildschirmauflösung verändert sich automatisch, vorhandene datei ordner windows 7 nicht integrieren, vaio vgn-fw31e basissystemgerät, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum