Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Maus Problem
15-09-2016, 15:33 (Dieser Beitrag wurde zuletzt bearbeitet: 15-09-2016 15:34 von ledl.)
Beitrag: #1
Maus Problem
Hallo,


Windows 8.1

Eine Speedlinkmaus SL-6142 hat längere Zeit ihren Dienst getan, vor paar Tagen dann nicht mehr.
Besitzer des Laptops hat eine andere (DS-2379USB) gekauft und angesteckt, auch diese geht nicht.
Jetzt steht die Kiste bei mir und ich habe noch eine andere von mir probiert, auch nix.
Alle funktionieren aber an meinem Win7.

Habe alle Treiber (auch ausgeblendete) entfernt, neu gestartet, Mäuse angesteckt, nix.

Es wird eine optische Maus unter andere Geräte angezeigt mit Ausrufezeichen.

Was muss ich noch entfernen? USB-Kategorie irgendwas?

Oder wie geht man da vor?

Den eigentlichen Treiber (Speedlink.com) hätte ich manuell probieren wollen, finde aber keinen bei denen, steht alles auf Automatik.


Huh
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
canon pixma mg3255 treiber, windows 8 gerät "fehler beim entfernen", akoya p6635 problem, treiber s-sw8, alivexfire-esata2 grafikkarte code 43, t328b4 treiber, win7 treiber für n76vj, bluetooth lautsprecher windows 8, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum