Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Komisches Soundproblem - "eigenschaften von eingang" win7
17-01-2010, 12:41
Beitrag: #1
Komisches Soundproblem - "eigenschaften von eingang" win7
Ich habe seit ein paar Tagen Windows7-32Bit Ultimate installiert. Jetzt wollte ich über den Line-In meines Motherboards von einem Kassettendeck aufnehmen.

Also in den Soundeinstellungen von Windows7 den Line-In ausgewählt. Der Sound wird auch korrekt von den Lautsprechern wiedergegeben. Dann Cool-Edit2.1 Pro gestartet um das Ganze aufzuzeichnen. Pegel ist viel zu niedrig trotz voll aufgedrehter Schieberegler. Und jetzt das Beste: Wie zum Teufel kommt, wenn ich mit jemanden spreche, das auch noch in die Aufnahme? Ich habe überhaupt kein Mikrofon angeschlossen!!!
Auch ändert sich die Signalstärke wenn ich an den Lautsprechern am Drehregler die Lautstärke regle.
Da wird doch das Signal nicht direkt vom Line-In aufgezeichnet, denn wenn ich die Lautsprecher komplett auf leise stelle dann kann ich mich nach allen Richtungen verbiegen ich bekomme keine Aufnahme hin!!!
Wenn ich meine Wechselplatte wieder gegen mein XP-System austausche, dann funktioniert alles wie bisher.
Also was läuft da falsch? Ich bin mit meinem Latein am Ende.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17-01-2010, 13:43 (Dieser Beitrag wurde zuletzt bearbeitet: 17-01-2010 13:49 von rogerberglen.)
Beitrag: #2
Komisches Soundproblem - "eigenschaften von eingang" win7
Mein Motherboard: ASUS P4PE-X mit OnBoard-Sound: ADI AD1980 AC'97 CODEC Treiber-Version: Analog Deives V5.12.1.5410 vom 28.3.2005
So jetzt funktioniert Alles. Ich habe folgendes gemacht:
Zur Kontrolle: Lautsprecher in der grünen Buchse eingesteckt; Line-In Kabel in die blaue Buchse.
In Windows7 folgende Einstellungen vorgenommen: Im Lautstärkemixer Lautsprecher; Systemsouns und Eingang(Sound Max) Regler auf Anschlag.
Unter Sound-Wiedergabe-Lautsprecher: Telefonleitung bis Mikrofon stumm geschaltet (Mikrofon benötige ich nicht da ich ein Mischpult am PC habe).
CD-Player bis Subwoofer Regler auf 0 geschoben.
Regler von Lautstärke + Front auf Anschlag gedreht.
Sound-Aufnahme: Alles deaktiviert bis auf "Eingang"
Eigenschaften von Eingang-Abhöhren: Haken bei "Dieses Gerät als Wiedergabequelle verwenden" gesetzt.

Einstellungen bei Cool-Edit2.1pro:
Optionen-Device Properties-Wave Out: (Lautsprecher)
Optionen-Deivice Properties-Wave In: (Eingang)

Mit diesen Einstellungen funktioniert jetzt Alles so wie ich es mir vorgestellt habe:
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17-01-2010, 13:53
Beitrag: #3
Komisches Soundproblem - "eigenschaften von eingang" win7
wie?? der mikrofonpegel geht höher wenn du am hardware lautsprecher(boxen und so) die lautstärke hochdrehst? kann ja wohl nich sein XD
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18-01-2010, 09:53 (Dieser Beitrag wurde zuletzt bearbeitet: 18-01-2010 10:22 von rogerberglen.)
Beitrag: #4
Komisches Soundproblem - "eigenschaften von eingang" win7
Es war tatsächlich so, daß sich der Aufnahmepegel verändet hat je nachdem wie ich die Lautstärke an den Lautsprechern mit dem Drehregler geändert hatte und wenn man nebenher noch gesprochen hat war das auch auf der Aufzeichnung zu hören!
Aber jetzt, seit den letzten Microsoft-Updates, habe ich beim Herunterfahren von Windows7 einen BlueScreen mit folgender Meldung: SMWDM.SYS PAGE_FAULT_IN_NONEPAGED_AREA. Das ist mein Soundtreiber der da quer schießt! Leider gibt es keinen neueren Treiber für den OnBoard-Sound. Werde wohl oder übel den OnBoard-Sound komplett abschalten und durch eine Soundkarte, nicht Soundblaster, mit dem passenden Windows7-Treiber ersetzen.
Info vom 18.01.2010 direkt von ASUS: Für das Board P4PE-X gibt es keinen Windows7-Sound Treiber, da das Board schon zu alt ist und weiterhin das Board nicht für Windows7 vorgesehen ist.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18-01-2010, 14:50
Beitrag: #5
Komisches Soundproblem - "eigenschaften von eingang" win7
Ich habe mich entschieden jetzt auf das USB-Gestützte Sound-System von Steinberg CI-2 umzustellen. Das interne OnBoard-System wird bis auf Weiteres komplett deaktiviert.
Bei der Steinberg-Lösung sind Treiber dabei die von Win2000 - Win7 passen.
Brauche nur noch ein paar passende Verbindungskabel, da ich am PC ein Mischpult dranhängen habe.
Außerdem passt dieses System auch 100%ig zu meiner Avid-Liquid7.2 Videoschnittlösung. Zusätzlich ist in dem Paket auch noch von Steinberg die Software CuBase zur Bearbeitung von Musik enthalten.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18-01-2010, 21:04
Beitrag: #6
Komisches Soundproblem - "eigenschaften von eingang" win7
Habe mir heute gleich das Steinberg CI-2 geholt und soeben alles wie beschrieben eingerichtet. Alle Probleme sind verschwunden und Alles funktioniert bestens vom Filmeschneiden, Nachvertonen und Aufzeichnen sowie Wiedergabe. Ich musste nur noch ein paar Kabel kaufen und von meinen PC-Aktivboxen den 3,5mm Stereostecker gegen einen 6,5mm Stereo Stecker tauschen.
Da ich noch ein Mischpult jetzt über den Steinberg CI-2 angeschlossen habe bleiben bei mir keine Wünsche mehr offen bezüglich Anschlußmöglichkeiten, Pegel regeln Effekte usw.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18-01-2010, 23:01
Beitrag: #7
Komisches Soundproblem - "eigenschaften von eingang" win7
das läuft alles mit guter quali über ne usbsoundkarte? is fürs musikmachen ja jetz nich die optimale lösung. eine billige soundkarte von creative hab ich mal von ebay geholt... hat 7.1sound und kam sammt treibern. mein windows 7 läuft mit meinem laptop wunderbar. aber das war auch auf vista ausgelegt. habe aber xp drauf, weil vista kaputt gegangen is und ich keine cd mitgeliefert bekommen hab -.- und ne 64bit version von vista hab ich nich ans laufen gebracht

viel glück noch mit deinem sound
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
"eigenschaften von eingang" win7, asus p4pe-x windows 7 treiber, bluescreen windows 7 smwdm.sys, eigenschaften von eingang windows 7, gerät als wiedergabequelle verwenden lärm, win xp dieses gerät als wiedergabequelle, 0xc0000225, w7 ereignisanzeige exportieren, treiber kyocera fs 720 windows 7 64bit, kyocera fs 720 treiber für windows 7 32bit, "klasse nicht registriert" reparaturdatenträger, 0xc0000225, klasse nicht registriert fehler systemreparaturdatenträger, druckerpatronen schmieren, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum