Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
?Kein Sound - Analog Devices AD1888 / AD1980 - englische tastatur
28-04-2011, 18:24
Beitrag: #1
?Kein Sound - Analog Devices AD1888 / AD1980 - englische tastatur
Wer kann mir helfen? Betriebssystem Windows 7

Ich habe Sound an Board. Phönix-Bios , Motherboard Chipsatz Intel Brookdale-G i845GE Soundkarte Analog Devices AD1888/AD1980 @ Intel 82801DB ICH4 - AC'97 Audio Controller [B-0]
Im Gerätemanager wird angezeigt:
Intel 82801 DB/DBM AC 97 Audio Contoler Gerät ist betriebsbereit, keine Konflikte. folgende Treiber sind installiert
ac97intc.sys ; drmk.sys und portcls.sys. . in der Taskleiste wird das Symbol auch angezeigt.
Alle möglichen Windows-Update sind gemacht.
Ich habe auf einer zweiten Festplatte Windows XP installiert, da läuft der Sound einwandfrei.
Ich weiß, dass under der Betaversion von Windows 7 der Sound ging.
Ich bitte dringend um Hilfe, danke!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-04-2011, 19:49
Beitrag: #2
Re: ?Kein Sound - Analog Devices AD1888 / AD1980 - analog devices ad1980 windows 7
Zum Sound: Hat Windows den Treiber installiert oder hast du beim Mainboard-Hersteller einen passenden Treiber gefunden?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-04-2011, 21:19
Beitrag: #3
Re: ?Kein Sound - Analog Devices AD1888 / AD1980 - analog devices ad1980 windows 7
Gibt es vieleicht einen universellen Windows7-Soundtreiber? Ich kann leider keine Soundkarte istallieren, da ich keine IDE-Schnittstelle mehr frei habe.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-04-2011, 21:36
Beitrag: #4
Re: ?Kein Sound - Analog Devices AD1888 / AD1980 - analog devices ad1980 windows 7
Danke Allen, die mir geholfen haben.
Ich konnte das Problem lösen.
Ich habe von meiner orginalen Recovery-CD die Soundtreiber (Windoms XP9 in ein Verzeichnis auf meine Festlatte kopiert. Dann die Treiber vonm Audio Contoler gelöscht,danach aktualisiert und das Verzeichnis angegeben wo die Orginaltreiber vom Mutherboard hin kopiert waren.
Danach hat der Rechner ein neues Gerät (nicht mehr Audiocontroler sondern Soundmaster) installiert und der Sound geht wieder.
Danke
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
&esrc=s&sa=u&ved=0ahukewjxpeil4pluahvlwrqkhqqybekqfggnmaq&usg=afqjcnhenfn3om936fp5j6edjqyfhjurfq, analog devices ad1980 windows 7, analog devices ad1888/ad1980 treiber download, analog devices ad1888/ad1980, ad1888 windows 7 treiber download, ad1980 treiber win7, ad1980 win7 treiber, nach windows update kein usb mehr, grmcprxfrer_de_dvd, windows vista es konnte nicht nach neuen updates gesucht werden code 80070426, der produkt key stimmt nicht mit der aktuellen sku, windows 7 home premium zu professional umwandeln, usb imt-0521 scr treiber win7, .vdh windows 7, code c800044e, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum