Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Festplatte wird nicht mehr als Master erkannt - gigabyte board schaltet ständig von ahci auf ide
17-10-2012, 09:18
Beitrag: #1
Festplatte wird nicht mehr als Master erkannt - gigabyte board schaltet ständig von ahci auf ide
Hallo zusammen,


folgendes Problem:

Wir haben einen Rechner mit einem Gigabyte-Board (GA-H67MA-USB3-B3, incl neusten Award-Bios für das Board). Der Rechner lief an sich auch gut. Dann gab es da noch einen zweiten Rechner. Und um Platz zu sparen wollten wir beide Platten per Wechselrahmen auf dem Rechner laufen lassen (also im Wechsel, je nachdem welche Platte benötigt wurde... eine private und eine geschäftliche Platte). Beides ist Windows 7 Home, im Grunde bis auf ein paar Programme identisch.

Also Wechselrahmen gekauft (2 Stück) und eingebaut. Nachdem die Platte aus dem anderen Rechner erst nicht lief stellten wir das Bios mal auf Default (obwohl ich davon ausging dass Default schon so drin war, aber nur um sicher zu gehen). Dann startete die zweite Platte plötzlich und nachdem wir die Treiber installiert hatten lief auch alles wunderbar.

Als wir dann die alte Platte wieder starten wollten meldete er jedes Mal "insert boot media in selected boot device and press a key ". Er erkennt beim booten also die Platte nicht, auch nicht im Bios.

Komischerweise, wenn wir von der anderen Platte (die des anderen Rechners) booten und die eigentliche Platte des Rechners als zweite drin haben (Slave), dann kann man auf die Daten zugreifen wie auf eine zweite Platte eben.

Wir haben schon einige Bios-Einstellungen getestet (bez. der Platten wegen IDE, AHCI und RAID und Native Modus etc.), aber nichts hilft. Da alles beide Platten SATA-Platten sind (und keine SSDs) dürfte es doch da keinen Unterschied geben, oder sehe ich das falsch? Die eine hat 500 GB (eine Matrox STM35003200AS ATA, die aus dem alten Rechner, die aber auf dem neuen jetzt läuft) und die andere hat 1000 GB (die eigentliche Platte des Rechners die zuvor lief, eine Samsung HD103SM ATA).

Haben schon chkdsk über die Platte laufen lassen, er hat auf der 100MB-Partition nichts gefunden, dafür auf der C-Partition mit dem Windows drauf. Dort hat er folgende Sachen berichtet: CHKDSK hat freien Speicherplatz gefunden der in der MFT-Bitmap und in der Volumebitmap als zugeordnet gekennzeichnet war. Dies hat er berichtigt.

Mit beiden Platten drin (die Samsung als Master, die Maxtor als Slave) haben wir danach gebootet, aber er hat dann von der auf Slave stehenden Maxtor gebootet, weil er die Samsung wieder nicht gefunden hat. Die findet er immer nur wenn sie als Slave dran hängt und man von der anderen Platte bootet.

Wir sind fast am verzweifeln...

Gibt es da eine Bios-Einstellung die wir übersehen haben könnten? Ein Bios-Update haben wir gestern gemacht, auf die aktuellste Version für dieses Board. Aber es kann doch nicht sein dass die Platte die zuvor drin war einfach nicht erkannt wird (zumal sie ja als zweite Platte doch da ist)...

Ich hoffe es war nicht zu verwirrend. Die Daten zu den Rechnern habe ich jetzt mal weggelassen, denke nicht dass Prozessor&Co wichtig für das Problem sein dürften. Wenn doch reiche ich das gerne nach...

Achja, die eigentliche Platte wird auch nicht erkannt, auch wenn sie direkt am SATA-Kabel hängt (ohne den Wechselrahmen).

Vielen lieben Dank schon mal...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17-10-2012, 17:51
Beitrag: #2
RE: Festplatte wird nicht mehr als Master erkannt - gigabyte board schaltet ständig von ahci auf ide
es werden die boot informationen auf der orig platte fehlen.
einfach mal die hd, welche nicht startet alleine ins system hängen - und den bootloader von win7 wiederherstellen lassen.

unter xp waren das einmal "fixboot" und "fixmbr" - muss mal googlen wie das bei win7 heißt.

*** Wer mit dem Strom schwimmt, kommt niemals an die Quelle ***
Für Hilfe per Sprache - bitte mit Mumble auf folgenden Server 85.214.148.155 connecten -
manches ist schneller erklärt als langwierig geschrieben.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18-10-2012, 07:12
Beitrag: #3
RE: Festplatte wird nicht mehr als Master erkannt - gigabyte board schaltet ständig von ahci auf ide
Ganz komische Geschichte....

Gestern noch mal die SATA-Anschlüsse getauscht und die "nicht laufende" Originalplatte des Rechners an SATA1-Master gehängt (statt zuvor an SATA0-Master) und schon gings wieder, bzw sie wurde erkannt. Dann im Bios von IDE auf AHCI gestellt (und Native aktiviert) und sie lief wieder...

Die andere Platte läuft auf beiden Masteranschlüssen...

Manchmal muss man nicht alles verstehen... auch wenn mans will! Huh
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18-10-2012, 08:47
Beitrag: #4
RE: Festplatte wird nicht mehr als Master erkannt - gigabyte board schaltet ständig von ahci auf ide
gut wenn alles läuft.
du kannst der anderen platte auch die ahci treiber zuführen - dann brauchste im bios nicht ständig umschalten von ahci auf ide und umgekehrt.

*** Wer mit dem Strom schwimmt, kommt niemals an die Quelle ***
Für Hilfe per Sprache - bitte mit Mumble auf folgenden Server 85.214.148.155 connecten -
manches ist schneller erklärt als langwierig geschrieben.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
gigabyte board schaltet ständig von ahci auf ide, mindestens ein telefongerätetreiber ist nicht mit tapi.dll kompatibel avm, das nvidia installationsprogramm kann nicht fortgesetzt werden you must install intel driver first, canoscan 4200f wia driver windows 7 64 bit, windows 7 icon für drucker ändern, windows 7 druckersymbole ändern, 6730b win 7 dockingstation abdocken, druckertreiber canon i850 windows 7, treiber bluetooth-peripheriegerät windows 7, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum