Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Excel: [Zeit * Währung] Wie geht das??? - excel uhrzeit mal währung
14-09-2005, 17:19
Beitrag: #1
Excel: [Zeit * Währung] Wie geht das??? - excel uhrzeit mal währung
Hallo,


kann mir einer auf die schnelle die Excel-Formel für folgende Situation sagen?

Beispiel:

Zelle C1 = 15,00? (Währung)
Zelle C2 = 2:00 (Zeit in Stunden)
Zelle C3 = SUMME(C1*C2)

Ich möchte nun das Ergebnis dieser beiden Werte haben. Es sollte also 30,00 Euro in Zelle C3 rauskommen. Tuts aber nich...
Sad

Kann mir jemand helfen?

Vielen Dank
Chris

--- vita brevis, ars longa ---
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14-09-2005, 17:55
Beitrag: #2
Excel: [Zeit * Währung] Wie geht das??? - excel uhrzeit mal währung
Ich hasse Leute, die die Lösung auf ein Problem gefunden haben und sich dann nicht mehr im Forum blicken lassen. Deshalb kurz hier die Lösung zu meinem Problem:

Grundsätzlich: Excel zeigt zwar Zeiten in Stunden:Minuten an, aber rechnet diese dann in Tage um. So haben also 24 angezeigte Stunden den Wert "1" und 36 Stunden hätten somit den Wert "1,5".

Damit meine Fomel also funktioniert, muss ich den Wert wieder zurückrechnen.

Also
C1 = 15,00 EUR
C2 = 2:00 (Stunden)
C3 =SUMME((C1*24)*C2)

Das war's.

Viele Grüße
Chris

--- vita brevis, ars longa ---
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15-09-2005, 01:21
Beitrag: #3
Excel: [Zeit * Währung] Wie geht das??? - excel uhrzeit mal währung
Hallo Chris,

zuerst mal ein großes Lob für die Lösung!

Ich hasse auch Leute, die nach dem Tip im Nirvana verschwinden.

Aber:
Was hast Du für ein komisches Excel?

Bei mir lautet die C3 "=(C1*C2*24)"
Wenn ich "SUMME" eingebe, kommt kein Produkt zu stande.

Gruß Volker
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
excel uhrzeit mal währung, excel zeit mal währung, excel stunden mal währung, excel zeit mit währung multiplizieren, excel währung mal zeit, excel zeit mal €, zeit mal währung excel, outlook posteingang exportieren, outlook exceldateien öffnen, excel diagramme ohne, outlook posteingang exportieren, outlook exceldateien öffnen, excel diagramme ohne, outlook posteingang exportieren, outlook exceldateien öffnen, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum