Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Email-Links funktionieren nicht unter Windows 7 - windows 7 internet explorer "weil der standard-mailclient nicht richtig"
11-02-2012, 09:06
Beitrag: #1
Email-Links funktionieren nicht unter Windows 7 - windows 7 internet explorer "weil der standard-mailclient nicht richtig"
Suche etwas Austausch zu diesem Thema:


Ich habe heute festgestellt, dass Email-Links, die ich im Internet anklicke, nciht funktionieren. Es kommt dan die Meldung 'email-klient nicht ordnungsgemäß konfiguriert' oder so ähnlich. Was muss ich da anders einstellen? Ansonsten läuft bei mir Windows Live Mail bisher ohne Probleme.

Danke schon mal für eure Antworten Hat wer einen Ratschlag?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11-02-2012, 10:39
Beitrag: #2
Re: Email-Links funktionieren nicht unter Windows 7
Guten Tag
Schneid Dir von den beiden untenstehenden Regfiles das für Dein System (32 oder 64Bit) zutreffende aus und speichere es in einer Textdatei mit der Endung .reg. Dann führst Du die Datei mit einem Doppelklick aus. Jetzt solltest Du die Links wieder ausführen können.

E-Mail Link Reparatur für 32Bit Systeme (alles zwischen den ---):
---
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\SOFTWARE\Classes\htmlfile\shell\ open\command]
@='\'C:\\Program Files\\Internet Explorer\\iexplore.exe\' -nohome'
[HKEY_CLASSES_ROOT\SOFTWARE\Classes\htmlfile\shell\ opennew\command]
@='\'C:\\Program Files\\Internet Explorer\\iexplore.exe\' %1'

[HKEY_CLASSES_ROOT\.htm]
@='htmlfile'
[HKEY_CLASSES_ROOT\.html]
@='htmlfile'
[HKEY_CLASSES_ROOT\.shtml]
@='htmlfile'

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell \open\command]
@='\'C:\\Program Files\\Internet Explorer\\iexplore.exe\' -nohome'
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell \opennew\command]
@='\'C:\\Program Files\\Internet Explorer\\iexplore.exe\' %1'

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.htm]
@='htmlfile'
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.html]
@='htmlfile'
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.shtml]
@='htmlfile'

[-HKEY_CURRENT_USER\SOFTWARE\Classes\htmlfile]
[-HKEY_CURRENT_USER\Software\Classes\.htm]
[-HKEY_CURRENT_USER\Software\Classes\.html]
[-HKEY_CURRENT_USER\Software\Classes\.shtml]
---

E-Mail Link Reparatur für 64Bit Systeme (alles zwischen den ---):
---
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\SOFTWARE\Classes\htmlfile\shell\ open\command]
@='\'C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\' -nohome'
[HKEY_CLASSES_ROOT\SOFTWARE\Classes\htmlfile\shell\ opennew\command]
@='\'C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\' %1'

[HKEY_CLASSES_ROOT\.htm]
@='htmlfile'
[HKEY_CLASSES_ROOT\.html]
@='htmlfile'
[HKEY_CLASSES_ROOT\.shtml]
@='htmlfile'

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell \open\command]
@='\'C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\' -nohome'
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell \opennew\command]
@='\'C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\' %1'

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.htm]
@='htmlfile'
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.html]
@='htmlfile'
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.shtml]
@='htmlfile'

[-HKEY_CURRENT_USER\SOFTWARE\Classes\htmlfile]
[-HKEY_CURRENT_USER\Software\Classes\.htm]
[-HKEY_CURRENT_USER\Software\Classes\.html]
[-HKEY_CURRENT_USER\Software\Classes\.shtml]
---
Beste Grüße!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11-02-2012, 10:52
Beitrag: #3
Re: Email-Links funktionieren nicht unter Windows 7
Da muss ich leider aber ganz dumm nachfragen: wie speichere ich das als Textdatei? Und wo?
Tut mir Leid, ich bin da reichlich unbedarft.
Tschüß.

DJ-Enzo62115
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11-02-2012, 11:08
Beitrag: #4
Re: Email-Links funktionieren nicht unter Windows 7
In den Editor einfügen und dann unter 'Datei' - 'Speichern unter' als 'Dateityp' Alle Dateien (*.*) einstellen - bei Dateiname dann 'Fixlinks.reg' angeben.
Auf Wiedersehen,
Letzfezz
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11-02-2012, 12:49
Beitrag: #5
Re: Email-Links funktionieren nicht unter Windows 7
Das hat soweit geklappt. Nur leider funktionieren die Links nach wie vor nicht. Die Fehelrmeldung lautet genau:
Der Vorgang kann nicht ausgeführt werden, weil der Standard Mailclient nicht richtig istalliert ist. ?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11-02-2012, 13:50
Beitrag: #6
Re: Email-Links funktionieren nicht unter Windows 7
Moin
Hast Du auch das richtige Regfile genutzt?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
windows 7 internet explorer "weil der standard-mailclient nicht richtig", windows 7 als versteckter benutzer anmelden, netzwerkdrucker kannn icht installiert werden obwohl als admin angemeldet, windows7 berechtigung auf system32 vergeben, win 8 fehlermeldung 0x80070075, benutzerrechte über registrierung einschränken, shareaccess_nat 34001 ics_ipv6 konnte, zugelassene programme firewall, auf der smartcard wurde kein für bitlocker geeignetes zertifikat gefunden, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum