Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Baumstrukturmodus | Linearer Modus
Canon MP510 wird nicht erkannt unter Vista
05-04-2008, 19:16
Beitrag: #1
Canon MP510 wird nicht erkannt unter Vista
Hab ein Problem mit der installation vom Canon MP510 unter vista ultimate 32bit.

Angeschlossen ist er per usb. Wenn ich ihn einschalte wird er nicht erkannt (hat unter xp hervorragend geklappt). Auch wenn ich vorher die treiber installiere (von Canon hp mpdriver 1.10 für vista 32bit) und dann erst das gerät einschalte wird er nicht erkannt. Zwar ist er in der Systemsteuerung unter druckern installiert aber ich kann ihm den richtigen port nicht zuordnen.
Habs schon ein paarmal probiert und dabei immer wieder die treiber gelöscht, mit ccleaner drüber und die infdatei.1 gelöscht. Nichts hilft, er will ihn einfach nicht erkennen.

System:
vista ultimate 32bit (sp1)
asus p5e (bios 0502)
Besten Dank und beste Grüße
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Tags
basissystemgerät treiber sony vaio vpceb3e1e, cristobal steinke, basissystemgerät treiber sony vaio, grab++ stürzt ab, ein anderes programm wird momentan installiert. warten sie, bildschirmauflösung ändert sich automatisch win7, der aktuelle besitzer kann nicht angezeigt werden., samsung brenner treiber se 208, sites
« Ein Thema zurück | Ein Thema vor »
Antwort schreiben 


  • Druckversion anzeigen
  • Thema einem Freund senden
  • Thema abonnieren
Gehe zu:




Kontakt | Windows Forum | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation| Impressum